aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/newview/CMakeLists.txt')
-rw-r--r--linden/indra/newview/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt
index ddf6897..9b7a647 100644
--- a/linden/indra/newview/CMakeLists.txt
+++ b/linden/indra/newview/CMakeLists.txt
@@ -31,7 +31,6 @@ include(NDOF)
31include(TemplateCheck) 31include(TemplateCheck)
32include(UI) 32include(UI)
33include(UnixInstall) 33include(UnixInstall)
34include(LLKDU)
35include(ViewerMiscLibs) 34include(ViewerMiscLibs)
36 35
37if (WINDOWS) 36if (WINDOWS)
@@ -1272,10 +1271,6 @@ add_executable(imprudence-bin
1272 ) 1271 )
1273check_message_template(imprudence-bin) 1272check_message_template(imprudence-bin)
1274 1273
1275if (LLKDU_LIBRARY)
1276 add_dependencies(imprudence-bin ${LLKDU_LIBRARY})
1277endif (LLKDU_LIBRARY)
1278
1279set(PACKAGE OFF CACHE BOOL 1274set(PACKAGE OFF CACHE BOOL
1280 "Add a package target that builds an installer package.") 1275 "Add a package target that builds an installer package.")
1281 1276