diff options
author | Patrick Sapinski | 2009-11-28 15:42:23 -0500 |
---|---|---|
committer | Jacek Antonelli | 2009-11-28 23:40:55 -0600 |
commit | b6ab5c471389539c77205514c73cc190f67c6eb4 (patch) | |
tree | 1996151191cae07e6acde54174ba81d1ba7f5c70 /linden | |
parent | Compile flag "-Wno-non-virtual-dtor" is for C++, not C. (diff) | |
download | meta-impy-b6ab5c471389539c77205514c73cc190f67c6eb4.zip meta-impy-b6ab5c471389539c77205514c73cc190f67c6eb4.tar.gz meta-impy-b6ab5c471389539c77205514c73cc190f67c6eb4.tar.bz2 meta-impy-b6ab5c471389539c77205514c73cc190f67c6eb4.tar.xz |
commented out some cmake code that completely breaks distributed builds on Windows, doesn't affect other builds, seems to do nothing, and was commented out on MK years ago :)
Signed-off-by: Jacek Antonelli <jacek.antonelli@gmail.com>
Diffstat (limited to 'linden')
-rw-r--r-- | linden/indra/newview/CMakeLists.txt | 14 |
1 files changed, 7 insertions, 7 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt index 8d19bab..197857b 100644 --- a/linden/indra/newview/CMakeLists.txt +++ b/linden/indra/newview/CMakeLists.txt | |||
@@ -958,13 +958,13 @@ if (WINDOWS) | |||
958 | PROPERTIES | 958 | PROPERTIES |
959 | COMPILE_FLAGS "/Ycllviewerprecompiledheaders.h" | 959 | COMPILE_FLAGS "/Ycllviewerprecompiledheaders.h" |
960 | ) | 960 | ) |
961 | foreach( src_file ${viewer_SOURCE_FILES} ) | 961 | #foreach( src_file ${viewer_SOURCE_FILES} ) |
962 | set_source_files_properties( | 962 | # set_source_files_properties( |
963 | ${src_file} | 963 | # ${src_file} |
964 | PROPERTIES | 964 | # PROPERTIES |
965 | COMPILE_FLAGS "/Yullviewerprecompiledheaders.h" | 965 | # COMPILE_FLAGS "/Yullviewerprecompiledheaders.h" |
966 | ) | 966 | # ) |
967 | endforeach( src_file ${viewer_SOURCE_FILES} ) | 967 | #endforeach( src_file ${viewer_SOURCE_FILES} ) |
968 | list(APPEND viewer_SOURCE_FILES llviewerprecompiledheaders.cpp) | 968 | list(APPEND viewer_SOURCE_FILES llviewerprecompiledheaders.cpp) |
969 | 969 | ||
970 | # Add resource files to the project. | 970 | # Add resource files to the project. |