aboutsummaryrefslogtreecommitdiffstatshomepage
diff options
context:
space:
mode:
-rw-r--r--linden/indra/newview/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt
index 8d19bab..197857b 100644
--- a/linden/indra/newview/CMakeLists.txt
+++ b/linden/indra/newview/CMakeLists.txt
@@ -958,13 +958,13 @@ if (WINDOWS)
958 PROPERTIES 958 PROPERTIES
959 COMPILE_FLAGS "/Ycllviewerprecompiledheaders.h" 959 COMPILE_FLAGS "/Ycllviewerprecompiledheaders.h"
960 ) 960 )
961 foreach( src_file ${viewer_SOURCE_FILES} ) 961 #foreach( src_file ${viewer_SOURCE_FILES} )
962 set_source_files_properties( 962 # set_source_files_properties(
963 ${src_file} 963 # ${src_file}
964 PROPERTIES 964 # PROPERTIES
965 COMPILE_FLAGS "/Yullviewerprecompiledheaders.h" 965 # COMPILE_FLAGS "/Yullviewerprecompiledheaders.h"
966 ) 966 # )
967 endforeach( src_file ${viewer_SOURCE_FILES} ) 967 #endforeach( src_file ${viewer_SOURCE_FILES} )
968 list(APPEND viewer_SOURCE_FILES llviewerprecompiledheaders.cpp) 968 list(APPEND viewer_SOURCE_FILES llviewerprecompiledheaders.cpp)
969 969
970 # Add resource files to the project. 970 # Add resource files to the project.