aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/test_apps
diff options
context:
space:
mode:
authorDavid Walter Seikel2013-04-26 13:09:45 +1000
committerDavid Walter Seikel2013-04-26 13:09:45 +1000
commit044d7575eab98ff26ed7d48a461b613db52bed04 (patch)
treefb01182736d1e1ac8d7063613845b3d17a0917c5 /linden/indra/test_apps
parentSmall clean ups. (diff)
downloadmeta-impy-044d7575eab98ff26ed7d48a461b613db52bed04.zip
meta-impy-044d7575eab98ff26ed7d48a461b613db52bed04.tar.gz
meta-impy-044d7575eab98ff26ed7d48a461b613db52bed04.tar.bz2
meta-impy-044d7575eab98ff26ed7d48a461b613db52bed04.tar.xz
Make nmake builds more like VS builds.
Still some tweaking to go, therefore, still some rough bits in this.
Diffstat (limited to 'linden/indra/test_apps')
-rw-r--r--linden/indra/test_apps/llplugintest/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/linden/indra/test_apps/llplugintest/CMakeLists.txt b/linden/indra/test_apps/llplugintest/CMakeLists.txt
index a6cb740..91ba2db 100644
--- a/linden/indra/test_apps/llplugintest/CMakeLists.txt
+++ b/linden/indra/test_apps/llplugintest/CMakeLists.txt
@@ -311,7 +311,7 @@ endif (DARWIN OR LINUX)
311if (DARWIN) 311if (DARWIN)
312 # path inside the app bundle where we'll need to copy plugins and other related files 312 # path inside the app bundle where we'll need to copy plugins and other related files
313 set(PLUGINS_DESTINATION_DIR 313 set(PLUGINS_DESTINATION_DIR
314 ${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/llmediaplugintest.app/Contents/Resources 314 ${CMAKE_CURRENT_BINARY_DIR}/${VIEWER_CFG_INTDIR}/llmediaplugintest.app/Contents/Resources
315 ) 315 )
316 316
317 # create the Contents/Resources directory 317 # create the Contents/Resources directory
@@ -326,7 +326,7 @@ if (DARWIN)
326 ) 326 )
327else (DARWIN) 327else (DARWIN)
328 set(PLUGINS_DESTINATION_DIR 328 set(PLUGINS_DESTINATION_DIR
329 ${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/ 329 ${CMAKE_CURRENT_BINARY_DIR}/${VIEWER_CFG_INTDIR}/
330 ) 330 )
331endif (DARWIN) 331endif (DARWIN)
332 332