aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/libotr
diff options
context:
space:
mode:
authorDavid Walter Seikel2011-06-29 01:59:21 +1000
committerDavid Walter Seikel2011-06-29 01:59:21 +1000
commit99285ca2822790bb95e31222addd9c2f98c8053b (patch)
treed6abbaca76533f6d9ef695639d5ebff54fbb8a00 /linden/indra/libotr
parentBuild libgpg-error and libgcrypt under linux, for OTR. (diff)
downloadmeta-impy-99285ca2822790bb95e31222addd9c2f98c8053b.zip
meta-impy-99285ca2822790bb95e31222addd9c2f98c8053b.tar.gz
meta-impy-99285ca2822790bb95e31222addd9c2f98c8053b.tar.bz2
meta-impy-99285ca2822790bb95e31222addd9c2f98c8053b.tar.xz
Fix the linux build of OTR and friends. Hope I did not break Windows.
Diffstat (limited to 'linden/indra/libotr')
-rw-r--r--linden/indra/libotr/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/linden/indra/libotr/CMakeLists.txt b/linden/indra/libotr/CMakeLists.txt
index b9da8f1..f0561d8 100644
--- a/linden/indra/libotr/CMakeLists.txt
+++ b/linden/indra/libotr/CMakeLists.txt
@@ -63,3 +63,9 @@ target_link_libraries(libotr
63 gcrypt 63 gcrypt
64 gpg-error 64 gpg-error
65 ) 65 )
66
67# Not sure if either or both are needed, does not seem to hurt.
68# Still does not make things build in the right sequence. sigh
69add_dependencies(libotr EP_libgcrpt)
70add_dependencies(libotr libgcrypt)
71