aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/libgcrypt/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Walter Seikel2011-06-29 01:59:21 +1000
committerDavid Walter Seikel2011-06-29 01:59:21 +1000
commit99285ca2822790bb95e31222addd9c2f98c8053b (patch)
treed6abbaca76533f6d9ef695639d5ebff54fbb8a00 /linden/indra/libgcrypt/CMakeLists.txt
parentBuild libgpg-error and libgcrypt under linux, for OTR. (diff)
downloadmeta-impy-99285ca2822790bb95e31222addd9c2f98c8053b.zip
meta-impy-99285ca2822790bb95e31222addd9c2f98c8053b.tar.gz
meta-impy-99285ca2822790bb95e31222addd9c2f98c8053b.tar.bz2
meta-impy-99285ca2822790bb95e31222addd9c2f98c8053b.tar.xz
Fix the linux build of OTR and friends. Hope I did not break Windows.
Diffstat (limited to 'linden/indra/libgcrypt/CMakeLists.txt')
-rw-r--r--linden/indra/libgcrypt/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/linden/indra/libgcrypt/CMakeLists.txt b/linden/indra/libgcrypt/CMakeLists.txt
index 31c547f..1b6794c 100644
--- a/linden/indra/libgcrypt/CMakeLists.txt
+++ b/linden/indra/libgcrypt/CMakeLists.txt
@@ -144,9 +144,10 @@ include_directories(${LIBGCRYPT_INCLUDE_DIRS})
144 144
145add_library(libgcrypt STATIC IMPORTED) 145add_library(libgcrypt STATIC IMPORTED)
146 146
147set_target_properties(libgcrypt PROPERTIES 147# Happy this is not needed, but leaving it around for reference.
148 IMPORTED_LOCATION ${CMAKE_CURRENT_SOURCE_DIR}/../libgcrypt/libgcrypt-1.2.2/lib/libgcrypt.a 148#set_target_properties(libgcrypt PROPERTIES
149 ) 149# IMPORTED_LOCATION ${CMAKE_CURRENT_SOURCE_DIR}/../libgcrypt/libgcrypt-1.2.2/lib/libgcrypt.a
150# )
150 151
151# This wont work until 2.8.4 sigh 152# This wont work until 2.8.4 sigh
152#add_dependencies(libgcrypt EP_libgcrypt) 153#add_dependencies(libgcrypt EP_libgcrypt)