aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/cmake
diff options
context:
space:
mode:
authorMcCabe Maxsted2010-09-07 18:01:44 -0700
committerArmin Weatherwax2010-09-23 15:38:30 +0200
commit092fda55d8537e7655a545634e443c6c6c3dde0b (patch)
tree608feb0cf51cf5b704628ad1256b7f5bd4458093 /linden/indra/cmake
parentRemoved some bad merge entries from newview/CMakeLists.txt (diff)
downloadmeta-impy-092fda55d8537e7655a545634e443c6c6c3dde0b.zip
meta-impy-092fda55d8537e7655a545634e443c6c6c3dde0b.tar.gz
meta-impy-092fda55d8537e7655a545634e443c6c6c3dde0b.tar.bz2
meta-impy-092fda55d8537e7655a545634e443c6c6c3dde0b.tar.xz
Added fix for word size from Snowglobe (only for Windows--didn't update Linux or Mac as I can't test them)
Diffstat (limited to 'linden/indra/cmake')
-rw-r--r--linden/indra/cmake/Variables.cmake1
1 files changed, 1 insertions, 0 deletions
diff --git a/linden/indra/cmake/Variables.cmake b/linden/indra/cmake/Variables.cmake
index 5d4dffe..cd5bfc1 100644
--- a/linden/indra/cmake/Variables.cmake
+++ b/linden/indra/cmake/Variables.cmake
@@ -45,6 +45,7 @@ if (${CMAKE_SYSTEM_NAME} MATCHES "Windows")
45 set(ARCH i686) 45 set(ARCH i686)
46 set(LL_ARCH ${ARCH}_win32) 46 set(LL_ARCH ${ARCH}_win32)
47 set(LL_ARCH_DIR ${ARCH}-win32) 47 set(LL_ARCH_DIR ${ARCH}-win32)
48 set(WORD_SIZE 32)
48endif (${CMAKE_SYSTEM_NAME} MATCHES "Windows") 49endif (${CMAKE_SYSTEM_NAME} MATCHES "Windows")
49 50
50if (${CMAKE_SYSTEM_NAME} MATCHES "Linux") 51if (${CMAKE_SYSTEM_NAME} MATCHES "Linux")