aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/ode-0.9/drawstuff/dstest/Makefile.am
diff options
context:
space:
mode:
authordan miller2007-10-19 05:24:38 +0000
committerdan miller2007-10-19 05:24:38 +0000
commitf205de7847da7ae1c10212d82e7042d0100b4ce0 (patch)
tree9acc9608a6880502aaeda43af52c33e278e95b9c /libraries/ode-0.9/drawstuff/dstest/Makefile.am
parenttrying to fix my screwup part deux (diff)
downloadopensim-SC-f205de7847da7ae1c10212d82e7042d0100b4ce0.zip
opensim-SC-f205de7847da7ae1c10212d82e7042d0100b4ce0.tar.gz
opensim-SC-f205de7847da7ae1c10212d82e7042d0100b4ce0.tar.bz2
opensim-SC-f205de7847da7ae1c10212d82e7042d0100b4ce0.tar.xz
from the start... checking in ode-0.9
Diffstat (limited to 'libraries/ode-0.9/drawstuff/dstest/Makefile.am')
-rw-r--r--libraries/ode-0.9/drawstuff/dstest/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/libraries/ode-0.9/drawstuff/dstest/Makefile.am b/libraries/ode-0.9/drawstuff/dstest/Makefile.am
new file mode 100644
index 0000000..9d74664
--- /dev/null
+++ b/libraries/ode-0.9/drawstuff/dstest/Makefile.am
@@ -0,0 +1,13 @@
1noinst_PROGRAMS= dstest
2dstest_CXXFLAGS = -I$(top_srcdir)/include -I$(top_builddir)
3
4dstest_SOURCES= dstest.cpp
5dstest_DEPENDENCIES=$(top_builddir)/drawstuff/src/libdrawstuff.a
6dstest_LDFLAGS = -L$(top_builddir)/drawstuff/src
7dstest_LDADD=-ldrawstuff @LDFLAGS@ @GL_LIBS@ @LIBS@
8if WIN32
9dstest_DEPENDENCIES+=resources.o
10resources.o: ../src/resources.rc ../src/resource.h
11 @WINDRES@ ../src/resources.rc -o resources.o
12dstest_LDADD+= resources.o
13endif