aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/test_apps/llplugintest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/test_apps/llplugintest/CMakeLists.txt')
-rw-r--r--linden/indra/test_apps/llplugintest/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/linden/indra/test_apps/llplugintest/CMakeLists.txt b/linden/indra/test_apps/llplugintest/CMakeLists.txt
index a6cb740..91ba2db 100644
--- a/linden/indra/test_apps/llplugintest/CMakeLists.txt
+++ b/linden/indra/test_apps/llplugintest/CMakeLists.txt
@@ -311,7 +311,7 @@ endif (DARWIN OR LINUX)
311if (DARWIN) 311if (DARWIN)
312 # path inside the app bundle where we'll need to copy plugins and other related files 312 # path inside the app bundle where we'll need to copy plugins and other related files
313 set(PLUGINS_DESTINATION_DIR 313 set(PLUGINS_DESTINATION_DIR
314 ${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/llmediaplugintest.app/Contents/Resources 314 ${CMAKE_CURRENT_BINARY_DIR}/${VIEWER_CFG_INTDIR}/llmediaplugintest.app/Contents/Resources
315 ) 315 )
316 316
317 # create the Contents/Resources directory 317 # create the Contents/Resources directory
@@ -326,7 +326,7 @@ if (DARWIN)
326 ) 326 )
327else (DARWIN) 327else (DARWIN)
328 set(PLUGINS_DESTINATION_DIR 328 set(PLUGINS_DESTINATION_DIR
329 ${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/ 329 ${CMAKE_CURRENT_BINARY_DIR}/${VIEWER_CFG_INTDIR}/
330 ) 330 )
331endif (DARWIN) 331endif (DARWIN)
332 332