aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/newview/CMakeLists.txt')
-rw-r--r--linden/indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt
index c047a0f..cd4acdc 100644
--- a/linden/indra/newview/CMakeLists.txt
+++ b/linden/indra/newview/CMakeLists.txt
@@ -1346,9 +1346,11 @@ target_link_libraries(${VIEWER_BINARY_NAME}
1346 ${LLCOMMON_LIBRARIES} 1346 ${LLCOMMON_LIBRARIES}
1347 ${NDOF_LIBRARY} 1347 ${NDOF_LIBRARY}
1348 ${viewer_LIBRARIES} 1348 ${viewer_LIBRARIES}
1349 ${BOOST_FILESYSTEM_LIBRARY}
1349 ${BOOST_PROGRAM_OPTIONS_LIBRARY} 1350 ${BOOST_PROGRAM_OPTIONS_LIBRARY}
1350 ${BOOST_REGEX_LIBRARY} 1351 ${BOOST_REGEX_LIBRARY}
1351 ${BOOST_SIGNALS_LIBRARY} 1352 ${BOOST_SIGNALS_LIBRARY}
1353 ${BOOST_SYSTEM_LIBRARY}
1352 ${DBUSGLIB_LIBRARIES} 1354 ${DBUSGLIB_LIBRARIES}
1353 ${OPENGL_LIBRARIES} 1355 ${OPENGL_LIBRARIES}
1354 ${FMODWRAPPER_LIBRARY} 1356 ${FMODWRAPPER_LIBRARY}