aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/newview/CMakeLists.txt')
-rw-r--r--linden/indra/newview/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt
index 8d70751..4871e05 100644
--- a/linden/indra/newview/CMakeLists.txt
+++ b/linden/indra/newview/CMakeLists.txt
@@ -5,7 +5,6 @@ project(viewer)
5include(00-Common) 5include(00-Common)
6include(Boost) 6include(Boost)
7include(BuildVersion) 7include(BuildVersion)
8include(DBusGlib)
9include(DirectX) 8include(DirectX)
10include(ELFIO) 9include(ELFIO)
11include(FMOD) 10include(FMOD)
@@ -876,7 +875,6 @@ endif (DARWIN)
876 875
877if (LINUX) 876if (LINUX)
878 LIST(APPEND viewer_SOURCE_FILES llappviewerlinux.cpp) 877 LIST(APPEND viewer_SOURCE_FILES llappviewerlinux.cpp)
879 LIST(APPEND viewer_SOURCE_FILES llappviewerlinux_api_dbus.cpp)
880 LIST(APPEND CMAKE_EXE_LINKER_FLAGS -Wl,--as-needed) 878 LIST(APPEND CMAKE_EXE_LINKER_FLAGS -Wl,--as-needed)
881 879
882 set(viewer_LIBRARIES 880 set(viewer_LIBRARIES
@@ -1388,7 +1386,6 @@ target_link_libraries(imprudence-bin
1388 ${viewer_LIBRARIES} 1386 ${viewer_LIBRARIES}
1389 ${BOOST_PROGRAM_OPTIONS_LIBRARY} 1387 ${BOOST_PROGRAM_OPTIONS_LIBRARY}
1390 ${BOOST_REGEX_LIBRARY} 1388 ${BOOST_REGEX_LIBRARY}
1391 ${DBUSGLIB_LIBRARIES}
1392 ${OPENGL_LIBRARIES} 1389 ${OPENGL_LIBRARIES}
1393 ${FMODWRAPPER_LIBRARY} 1390 ${FMODWRAPPER_LIBRARY}
1394 ${OPENGL_LIBRARIES} 1391 ${OPENGL_LIBRARIES}