aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/media_plugins/gstreamer010/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/media_plugins/gstreamer010/CMakeLists.txt')
-rwxr-xr-x[-rw-r--r--]linden/indra/media_plugins/gstreamer010/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/linden/indra/media_plugins/gstreamer010/CMakeLists.txt b/linden/indra/media_plugins/gstreamer010/CMakeLists.txt
index a3a32d8..3b73e04 100644..100755
--- a/linden/indra/media_plugins/gstreamer010/CMakeLists.txt
+++ b/linden/indra/media_plugins/gstreamer010/CMakeLists.txt
@@ -42,12 +42,12 @@ set(media_plugin_gstreamer010_HEADER_FILES
42 llmediaimplgstreamertriviallogging.h 42 llmediaimplgstreamertriviallogging.h
43 ) 43 )
44 44
45#awfixme if (${CXX_VERSION_NUMBER} MATCHES "4[23].") 45if (${CXX_VERSION_NUMBER} MATCHES "4[23].")
46 # Work around a bad interaction between broken gstreamer headers and 46 # Work around a bad interaction between broken gstreamer headers and
47 # g++ 4.3's increased strictness. 47 # g++ 4.3's increased strictness.
48 set_source_files_properties(llmediaimplgstreamervidplug.cpp PROPERTIES 48 set_source_files_properties(llmediaimplgstreamervidplug.cpp PROPERTIES
49 COMPILE_FLAGS -Wno-write-strings) 49 COMPILE_FLAGS -Wno-write-strings)
50#awfixme endif (${CXX_VERSION_NUMBER} MATCHES "4[23].") 50endif (${CXX_VERSION_NUMBER} MATCHES "4[23].")
51 51
52add_library(media_plugin_gstreamer010 52add_library(media_plugin_gstreamer010
53 SHARED 53 SHARED