aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/lscript/lscript_execute/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/lscript/lscript_execute/CMakeLists.txt')
-rw-r--r--linden/indra/lscript/lscript_execute/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/linden/indra/lscript/lscript_execute/CMakeLists.txt b/linden/indra/lscript/lscript_execute/CMakeLists.txt
index f30915b..3a16ffd 100644
--- a/linden/indra/lscript/lscript_execute/CMakeLists.txt
+++ b/linden/indra/lscript/lscript_execute/CMakeLists.txt
@@ -12,6 +12,9 @@ include_directories(
12 ) 12 )
13 13
14set(lscript_execute_SOURCE_FILES 14set(lscript_execute_SOURCE_FILES
15 llscriptresource.cpp
16 llscriptresourceconsumer.cpp
17 llscriptresourcepool.cpp
15 lscript_execute.cpp 18 lscript_execute.cpp
16 lscript_heapruntime.cpp 19 lscript_heapruntime.cpp
17 lscript_readlso.cpp 20 lscript_readlso.cpp
@@ -20,6 +23,9 @@ set(lscript_execute_SOURCE_FILES
20set(lscript_execute_HEADER_FILES 23set(lscript_execute_HEADER_FILES
21 CMakeLists.txt 24 CMakeLists.txt
22 25
26 ../llscriptresource.h
27 ../llscriptresourceconsumer.h
28 ../llscriptresourcepool.h
23 ../lscript_execute.h 29 ../lscript_execute.h
24 ../lscript_rt_interface.h 30 ../lscript_rt_interface.h
25 lscript_heapruntime.h 31 lscript_heapruntime.h