aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/linux_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/linux_crash_logger/CMakeLists.txt')
-rw-r--r--linden/indra/linux_crash_logger/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/linden/indra/linux_crash_logger/CMakeLists.txt b/linden/indra/linux_crash_logger/CMakeLists.txt
index 6f6754e..4b19e28 100644
--- a/linden/indra/linux_crash_logger/CMakeLists.txt
+++ b/linden/indra/linux_crash_logger/CMakeLists.txt
@@ -38,7 +38,7 @@ list(APPEND linux_crash_logger_SOURCE_FILES
38 ${linux_crash_logger_HEADER_FILES} 38 ${linux_crash_logger_HEADER_FILES}
39 ) 39 )
40 40
41list(APPEND CMAKE_EXE_LINKER_FLAGS -Wl,--as-needed) 41set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} -Wl,--as-needed")
42 42
43add_executable(linux-crash-logger ${linux_crash_logger_SOURCE_FILES}) 43add_executable(linux-crash-logger ${linux_crash_logger_SOURCE_FILES})
44 44