aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/libotr/libotr-3.2.0/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/libotr/libotr-3.2.0/src/Makefile.am')
-rwxr-xr-xlinden/indra/libotr/libotr-3.2.0/src/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/linden/indra/libotr/libotr-3.2.0/src/Makefile.am b/linden/indra/libotr/libotr-3.2.0/src/Makefile.am
new file mode 100755
index 0000000..c75fcbe
--- /dev/null
+++ b/linden/indra/libotr/libotr-3.2.0/src/Makefile.am
@@ -0,0 +1,13 @@
1INCLUDES = @LIBGCRYPT_CFLAGS@
2
3lib_LTLIBRARIES = libotr.la
4
5libotr_la_SOURCES = privkey.c context.c proto.c b64.c dh.c mem.c message.c \
6 userstate.c tlv.c auth.c sm.c
7
8libotr_la_LDFLAGS = -version-info @LIBOTR_LIBTOOL_VERSION@ @LIBS@ @LIBGCRYPT_LIBS@
9
10otrincdir = $(includedir)/libotr
11
12otrinc_HEADERS = b64.h context.h dh.h mem.h message.h privkey.h proto.h \
13 version.h userstate.h tlv.h serial.h auth.h sm.h privkey-t.h