aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/libotr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/libotr/CMakeLists.txt')
-rw-r--r--linden/indra/libotr/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/linden/indra/libotr/CMakeLists.txt b/linden/indra/libotr/CMakeLists.txt
index f0561d8..282535f 100644
--- a/linden/indra/libotr/CMakeLists.txt
+++ b/linden/indra/libotr/CMakeLists.txt
@@ -66,6 +66,9 @@ target_link_libraries(libotr
66 66
67# Not sure if either or both are needed, does not seem to hurt. 67# Not sure if either or both are needed, does not seem to hurt.
68# Still does not make things build in the right sequence. sigh 68# Still does not make things build in the right sequence. sigh
69add_dependencies(libotr EP_libgcrpt) 69if (NOT WINDOWS)
70add_dependencies(libotr libgcrypt) 70 add_dependencies(libotr EP_libgcrpt)
71else (NOT WINDOWS)
72 add_dependencies(libotr libgcrypt)
73endif (NOT WINDOWS)
71 74