aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/libgpg-error/libgpg-error-1.0/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/libgpg-error/libgpg-error-1.0/tests/Makefile.am')
-rwxr-xr-xlinden/indra/libgpg-error/libgpg-error-1.0/tests/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/linden/indra/libgpg-error/libgpg-error-1.0/tests/Makefile.am b/linden/indra/libgpg-error/libgpg-error-1.0/tests/Makefile.am
new file mode 100755
index 0000000..0530cf8
--- /dev/null
+++ b/linden/indra/libgpg-error/libgpg-error-1.0/tests/Makefile.am
@@ -0,0 +1,28 @@
1# Makefile.am for libgpg-error/tests.
2# Copyright (C) 2003 g10 Code GmbH
3#
4# This file is part of libgpg-error.
5#
6# libgpg-error is free software; you can redistribute it and/or modify
7# it under the terms of the GNU Lesser General Public License as
8# published by the Free Software Foundation; either version 2.1 of the
9# License, or (at your option) any later version.
10#
11# libgpg-error is distributed in the hope that it will be useful,
12# but WITHOUT ANY WARRANTY; without even the implied warranty of
13# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
14# GNU Lesser General Public License for more details.
15#
16# You should have received a copy of the GNU Lesser General Public
17# License along with this program; if not, write to the Free Software
18# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA
19
20## Process this file with automake to produce Makefile.in
21
22TESTS = t-strerror
23
24INCLUDES = -I$(top_builddir)/src
25
26LDADD = ../src/libgpg-error.la
27
28noinst_PROGRAMS = $(TESTS)