aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/libgcrypt/libgcrypt-1.2.2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/libgcrypt/libgcrypt-1.2.2/Makefile.am')
-rw-r--r--[-rwxr-xr-x]linden/indra/libgcrypt/libgcrypt-1.2.2/Makefile.am96
1 files changed, 48 insertions, 48 deletions
diff --git a/linden/indra/libgcrypt/libgcrypt-1.2.2/Makefile.am b/linden/indra/libgcrypt/libgcrypt-1.2.2/Makefile.am
index e38aa11..ad00307 100755..100644
--- a/linden/indra/libgcrypt/libgcrypt-1.2.2/Makefile.am
+++ b/linden/indra/libgcrypt/libgcrypt-1.2.2/Makefile.am
@@ -1,48 +1,48 @@
1## Process this file with automake to produce Makefile.in 1## Process this file with automake to produce Makefile.in
2# Copyright (C) 1992, 1999, 2000, 2002 Free Software Foundation, Inc. 2# Copyright (C) 1992, 1999, 2000, 2002 Free Software Foundation, Inc.
3# 3#
4# This file is part of Libgcrypt. 4# This file is part of Libgcrypt.
5# 5#
6# Libgcrypt is free software; you can redistribute it and/or modify 6# Libgcrypt is free software; you can redistribute it and/or modify
7# it under the terms of the GNU Lesser General Public License as 7# it under the terms of the GNU Lesser General Public License as
8# published by the Free Software Foundation; either version 2.1 of 8# published by the Free Software Foundation; either version 2.1 of
9# the License, or (at your option) any later version. 9# the License, or (at your option) any later version.
10# 10#
11# Libgcrypt is distributed in the hope that it will be useful, 11# Libgcrypt is distributed in the hope that it will be useful,
12# but WITHOUT ANY WARRANTY; without even the implied warranty of 12# but WITHOUT ANY WARRANTY; without even the implied warranty of
13# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the 13# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
14# GNU Lesser General Public License for more details. 14# GNU Lesser General Public License for more details.
15# 15#
16# You should have received a copy of the GNU Lesser General Public 16# You should have received a copy of the GNU Lesser General Public
17# License along with this program; if not, write to the Free Software 17# License along with this program; if not, write to the Free Software
18# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA 18# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA
19 19
20ACLOCAL_AMFLAGS = -I m4 20ACLOCAL_AMFLAGS = -I m4
21AUTOMAKE_OPTIONS = dist-bzip2 21AUTOMAKE_OPTIONS = dist-bzip2
22 22
23DIST_SUBDIRS = mpi cipher src doc tests w32-dll 23DIST_SUBDIRS = mpi cipher src doc tests w32-dll
24SUBDIRS = mpi cipher src doc tests 24SUBDIRS = mpi cipher src doc tests
25EXTRA_DIST = BUGS autogen.sh README.apichanges README.SVN 25EXTRA_DIST = BUGS autogen.sh README.apichanges README.SVN
26DISTCLEANFILES = 26DISTCLEANFILES =
27 27
28 28
29# Add all the files listed in "distfiles" files to the distribution, 29# Add all the files listed in "distfiles" files to the distribution,
30# apply version number s to some files and create a VERSION file which 30# apply version number s to some files and create a VERSION file which
31# we need for the Prereq: patch file trick. 31# we need for the Prereq: patch file trick.
32dist-hook: 32dist-hook:
33 @set -e; \ 33 @set -e; \
34 for file in `cd $(top_srcdir); \ 34 for file in `cd $(top_srcdir); \
35 find mpi -type f -name distfiles`; do \ 35 find mpi -type f -name distfiles`; do \
36 dir=`dirname $$file` ; $(mkinstalldirs) $(distdir)/$$dir ; \ 36 dir=`dirname $$file` ; $(mkinstalldirs) $(distdir)/$$dir ; \
37 for i in distfiles `cat $(top_srcdir)/$$file` ; do \ 37 for i in distfiles `cat $(top_srcdir)/$$file` ; do \
38 ln $(top_srcdir)/$$dir/$$i $(distdir)/$$dir/$$i 2> /dev/null \ 38 ln $(top_srcdir)/$$dir/$$i $(distdir)/$$dir/$$i 2> /dev/null \
39 || cp -p $(top_srcdir)/$$dir/$$i $(distdir)/$$dir/$$i; \ 39 || cp -p $(top_srcdir)/$$dir/$$i $(distdir)/$$dir/$$i; \
40 done ; \ 40 done ; \
41 done 41 done
42 @set -e; \ 42 @set -e; \
43 echo "$(VERSION)" > $(distdir)/VERSION 43 echo "$(VERSION)" > $(distdir)/VERSION
44 44
45 45
46 46
47 47
48 48