aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/gpg.vs/libgpg-error-1.1.vs/custom/config.h
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/gpg.vs/libgpg-error-1.1.vs/custom/config.h')
-rwxr-xr-xlinden/indra/gpg.vs/libgpg-error-1.1.vs/custom/config.h100
1 files changed, 100 insertions, 0 deletions
diff --git a/linden/indra/gpg.vs/libgpg-error-1.1.vs/custom/config.h b/linden/indra/gpg.vs/libgpg-error-1.1.vs/custom/config.h
new file mode 100755
index 0000000..39d58f5
--- /dev/null
+++ b/linden/indra/gpg.vs/libgpg-error-1.1.vs/custom/config.h
@@ -0,0 +1,100 @@
1
2
3#ifndef CONFIG_H
4#define CONFIG_H
5
6
7/* config.h.in. Generated from configure.ac by autoheader. */
8
9/* Define to 1 if translation of program messages to the user's native
10 language is requested. */
11#undef ENABLE_NLS
12
13/* Define if the GNU dcgettext() function is already present or preinstalled.
14 */
15#undef HAVE_DCGETTEXT
16
17/* Define to 1 if you have the declaration of `strerror_r', and to 0 if you
18 don't. */
19#undef HAVE_DECL_STRERROR_R
20
21/* Define to 1 if you have the <dlfcn.h> header file. */
22#undef HAVE_DLFCN_H
23
24/* Define if the GNU gettext() function is already present or preinstalled. */
25#undef HAVE_GETTEXT
26
27/* Define if you have the iconv() function. */
28#undef HAVE_ICONV
29
30/* Define to 1 if you have the <inttypes.h> header file. */
31#undef HAVE_INTTYPES_H
32
33/* Define to 1 if you have the <locale.h> header file. */
34#undef HAVE_LOCALE_H
35
36/* Define to 1 if you have the <memory.h> header file. */
37#undef HAVE_MEMORY_H
38
39/* Define to 1 if you have the <stdint.h> header file. */
40#undef HAVE_STDINT_H
41
42/* Define to 1 if you have the <stdlib.h> header file. */
43#undef HAVE_STDLIB_H
44
45/* Define to 1 if you have the `strerror_r' function. */
46#undef HAVE_STRERROR_R
47
48/* Define to 1 if you have the <strings.h> header file. */
49#undef HAVE_STRINGS_H
50
51/* Define to 1 if you have the <string.h> header file. */
52#undef HAVE_STRING_H
53
54/* Define to 1 if you have the <sys/stat.h> header file. */
55#undef HAVE_SYS_STAT_H
56
57/* Define to 1 if you have the <sys/types.h> header file. */
58#undef HAVE_SYS_TYPES_H
59
60/* Define to 1 if you have the <unistd.h> header file. */
61#undef HAVE_UNISTD_H
62
63/* Name of package */
64#undef PACKAGE
65
66/* Define to the address where bug reports for this package should be sent. */
67#undef PACKAGE_BUGREPORT
68
69/* Define to the full name of this package. */
70#undef PACKAGE_NAME
71
72/* Define to the full name and version of this package. */
73#undef PACKAGE_STRING
74
75/* Define to the one symbol short name of this package. */
76#undef PACKAGE_TARNAME
77
78/* Define to the version of this package. */
79#undef PACKAGE_VERSION
80
81/* Define to 1 if you have the ANSI C header files. */
82#undef STDC_HEADERS
83
84/* Define to 1 if strerror_r returns char *. */
85#undef STRERROR_R_CHAR_P
86
87/* Version number of package */
88#undef VERSION
89
90/* Define to empty if `const' does not conform to ANSI C. */
91#undef const
92
93#define WIN32_LEAN_AND_MEAN
94#include <windows.h>
95
96#define strcasecmp stricmp
97#define strncasecmp strnicmp
98#define snprintf _snprintf
99
100#endif