aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/cmake
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/cmake')
-rw-r--r--linden/indra/cmake/CMakeLists.txt1
-rw-r--r--linden/indra/cmake/ViewerArtwork.cmake16
2 files changed, 0 insertions, 17 deletions
diff --git a/linden/indra/cmake/CMakeLists.txt b/linden/indra/cmake/CMakeLists.txt
index 4a7d633..aca7b5a 100644
--- a/linden/indra/cmake/CMakeLists.txt
+++ b/linden/indra/cmake/CMakeLists.txt
@@ -93,7 +93,6 @@ set(cmake_SOURCE_FILES
93 UI.cmake 93 UI.cmake
94 UnixInstall.cmake 94 UnixInstall.cmake
95 Variables.cmake 95 Variables.cmake
96 ViewerArtwork.cmake
97 ViewerMiscLibs.cmake 96 ViewerMiscLibs.cmake
98 WebKitLibPlugin.cmake 97 WebKitLibPlugin.cmake
99 XmlRpcEpi.cmake 98 XmlRpcEpi.cmake
diff --git a/linden/indra/cmake/ViewerArtwork.cmake b/linden/indra/cmake/ViewerArtwork.cmake
deleted file mode 100644
index 20210fc..0000000
--- a/linden/indra/cmake/ViewerArtwork.cmake
+++ /dev/null
@@ -1,16 +0,0 @@
1# -*- cmake -*-
2#
3# Download viewer artwork even when using standalone
4
5include(Variables)
6include(Prebuilt)
7
8if (NOT STANDALONE)
9 use_prebuilt_binary(artwork)
10 use_prebuilt_binary(fonts)
11else (NOT STANDALONE)
12 set(STANDALONE OFF)
13 use_prebuilt_binary(artwork)
14 use_prebuilt_binary(fonts)
15 set(STANDALONE ON)
16endif (NOT STANDALONE)