aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra
diff options
context:
space:
mode:
authorJacek Antonelli2009-03-09 23:56:20 -0500
committerJacek Antonelli2009-03-09 23:56:20 -0500
commitf440829158cb6a78322d13237b00a08c6437705f (patch)
tree0e26a4cec5248e075ff0eec455256efb8ff8a83b /linden/indra
parentLoad the proper gstreamer lib type (dylib) on Mac (diff)
downloadmeta-impy-f440829158cb6a78322d13237b00a08c6437705f.zip
meta-impy-f440829158cb6a78322d13237b00a08c6437705f.tar.gz
meta-impy-f440829158cb6a78322d13237b00a08c6437705f.tar.bz2
meta-impy-f440829158cb6a78322d13237b00a08c6437705f.tar.xz
Mac app icon will be called viewer.icns instead of secondlife.icns
Diffstat (limited to 'linden/indra')
-rw-r--r--linden/indra/newview/CMakeLists.txt4
-rw-r--r--linden/indra/newview/Info-Imprudence.plist2
-rwxr-xr-xlinden/indra/newview/viewer_manifest.py2
3 files changed, 4 insertions, 4 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt
index 1e48d28..2bda223 100644
--- a/linden/indra/newview/CMakeLists.txt
+++ b/linden/indra/newview/CMakeLists.txt
@@ -849,7 +849,7 @@ if (DARWIN)
849 849
850 # Add resource files to the project. 850 # Add resource files to the project.
851 set(viewer_RESOURCE_FILES 851 set(viewer_RESOURCE_FILES
852 secondlife.icns 852 viewer.icns
853 macview.r 853 macview.r
854 gpu_table.txt 854 gpu_table.txt
855 Info-Imprudence.plist 855 Info-Imprudence.plist
@@ -1447,7 +1447,7 @@ if (DARWIN)
1447 PROPERTIES 1447 PROPERTIES
1448 OUTPUT_NAME "${product}" 1448 OUTPUT_NAME "${product}"
1449 MACOSX_BUNDLE_INFO_STRING "info string - localize me" 1449 MACOSX_BUNDLE_INFO_STRING "info string - localize me"
1450 MACOSX_BUNDLE_ICON_FILE "secondlife.icns" 1450 MACOSX_BUNDLE_ICON_FILE "viewer.icns"
1451 MACOSX_BUNDLE_GUI_IDENTIFIER "Imprudence" 1451 MACOSX_BUNDLE_GUI_IDENTIFIER "Imprudence"
1452 MACOSX_BUNDLE_LONG_VERSION_STRING "ververver" 1452 MACOSX_BUNDLE_LONG_VERSION_STRING "ververver"
1453 MACOSX_BUNDLE_BUNDLE_NAME "Imprudence" 1453 MACOSX_BUNDLE_BUNDLE_NAME "Imprudence"
diff --git a/linden/indra/newview/Info-Imprudence.plist b/linden/indra/newview/Info-Imprudence.plist
index 32bba70..357d171 100644
--- a/linden/indra/newview/Info-Imprudence.plist
+++ b/linden/indra/newview/Info-Imprudence.plist
@@ -7,7 +7,7 @@
7 <key>CFBundleExecutable</key> 7 <key>CFBundleExecutable</key>
8 <string>Imprudence</string> 8 <string>Imprudence</string>
9 <key>CFBundleIconFile</key> 9 <key>CFBundleIconFile</key>
10 <string>secondlife.icns</string> 10 <string>viewer.icns</string>
11 <key>CFBundleIdentifier</key> 11 <key>CFBundleIdentifier</key>
12 <string>com.secondlife.indra.viewer</string> 12 <string>com.secondlife.indra.viewer</string>
13 <key>CFBundleInfoDictionaryVersion</key> 13 <key>CFBundleInfoDictionaryVersion</key>
diff --git a/linden/indra/newview/viewer_manifest.py b/linden/indra/newview/viewer_manifest.py
index ba4c8a2..acc7fba 100755
--- a/linden/indra/newview/viewer_manifest.py
+++ b/linden/indra/newview/viewer_manifest.py
@@ -432,7 +432,7 @@ class DarwinManifest(ViewerManifest):
432 self.path("featuretable_mac.txt") 432 self.path("featuretable_mac.txt")
433 self.path("SecondLife.nib") 433 self.path("SecondLife.nib")
434 434
435 self.path("secondlife.icns") 435 self.path("viewer.icns")
436 436
437 # Translations 437 # Translations
438 self.path("English.lproj") 438 self.path("English.lproj")