aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/newview
diff options
context:
space:
mode:
authorMcCabe Maxsted2010-10-09 05:53:43 -0700
committerMcCabe Maxsted2010-10-09 05:53:43 -0700
commit340bc15703fe0ac0457fcbe6a456fb7bda23f93b (patch)
treef9c17e9fa405a738e525cd1d3a3664dc77f0ab8d /linden/indra/newview
parentRemoved spell check from the script editor (diff)
downloadmeta-impy-340bc15703fe0ac0457fcbe6a456fb7bda23f93b.zip
meta-impy-340bc15703fe0ac0457fcbe6a456fb7bda23f93b.tar.gz
meta-impy-340bc15703fe0ac0457fcbe6a456fb7bda23f93b.tar.bz2
meta-impy-340bc15703fe0ac0457fcbe6a456fb7bda23f93b.tar.xz
Added install.xml to the IDE under the 'Library Install File' folder
Diffstat (limited to 'linden/indra/newview')
-rw-r--r--linden/indra/newview/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt
index 9ac2d57..dfd35bf 100644
--- a/linden/indra/newview/CMakeLists.txt
+++ b/linden/indra/newview/CMakeLists.txt
@@ -1147,6 +1147,19 @@ set_source_files_properties(${viewer_XUI_FILES}
1147 1147
1148list(APPEND viewer_SOURCE_FILES ${viewer_XUI_FILES}) 1148list(APPEND viewer_SOURCE_FILES ${viewer_XUI_FILES})
1149 1149
1150
1151set(viewer_LIBRARY_INSTALL_FILES
1152 ${CMAKE_SOURCE_DIR}/../install.xml
1153 )
1154
1155source_group("Library Install File" FILES ${viewer_LIBRARY_INSTALL_FILES})
1156
1157set_source_files_properties(${viewer_LIBRARY_INSTALL_FILES}
1158 PROPERTIES HEADER_FILE_ONLY TRUE)
1159
1160list(APPEND viewer_SOURCE_FILES ${viewer_LIBRARY_INSTALL_FILES})
1161
1162
1150set(viewer_APPSETTINGS_FILES 1163set(viewer_APPSETTINGS_FILES
1151 app_settings/anim.ini 1164 app_settings/anim.ini
1152 app_settings/ao_template.ini 1165 app_settings/ao_template.ini