aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/newview/llpanelvolume.h
diff options
context:
space:
mode:
authorRobin Cornelius2010-10-10 21:53:54 +0100
committerRobin Cornelius2010-10-10 21:53:54 +0100
commitc0034c520c6e61b64822e276316651ec6912bd98 (patch)
tree910442027b6a2c1406d80ca93949755b54badf5c /linden/indra/newview/llpanelvolume.h
parentUse all those cores for compile (diff)
parentThickbrick Sleaford, Soft Linden: STORM-164 make gcc-4.4 happy about llvosky.h (diff)
downloadmeta-impy-c0034c520c6e61b64822e276316651ec6912bd98.zip
meta-impy-c0034c520c6e61b64822e276316651ec6912bd98.tar.gz
meta-impy-c0034c520c6e61b64822e276316651ec6912bd98.tar.bz2
meta-impy-c0034c520c6e61b64822e276316651ec6912bd98.tar.xz
Merge branch 'mccabe-plugins' into plugins_merge
Conflicts: linden/doc/contributions.txt linden/indra/cmake/GStreamer.cmake linden/indra/cmake/LLMedia.cmake linden/indra/cmake/OPENAL.cmake linden/indra/llmedia/CMakeLists.txt linden/indra/llprimitive/material_codes.h linden/indra/newview/chatbar_as_cmdline.cpp linden/indra/newview/llappviewer.cpp linden/indra/newview/llfloatertos.cpp linden/indra/newview/llstartup.cpp linden/indra/newview/llviewerwindow.cpp linden/indra/newview/llvoavatar.cpp linden/indra/newview/pipeline.cpp linden/indra/newview/pipeline.h linden/indra/newview/viewer_manifest.py linden/install.xml
Diffstat (limited to 'linden/indra/newview/llpanelvolume.h')
-rw-r--r--linden/indra/newview/llpanelvolume.h5
1 files changed, 5 insertions, 0 deletions
diff --git a/linden/indra/newview/llpanelvolume.h b/linden/indra/newview/llpanelvolume.h
index 841880b..5d206fc 100644
--- a/linden/indra/newview/llpanelvolume.h
+++ b/linden/indra/newview/llpanelvolume.h
@@ -74,6 +74,10 @@ public:
74 static void onLightCancelColor(LLUICtrl* ctrl, void* userdata); 74 static void onLightCancelColor(LLUICtrl* ctrl, void* userdata);
75 static void onLightSelectColor(LLUICtrl* ctrl, void* userdata); 75 static void onLightSelectColor(LLUICtrl* ctrl, void* userdata);
76 76
77 static void onLightCancelTexture(LLUICtrl* ctrl, void* userdata);
78 static void onLightSelectTexture(LLUICtrl* ctrl, void* userdata);
79
80
77protected: 81protected:
78 void getState(); 82 void getState();
79 83
@@ -99,6 +103,7 @@ protected:
99*/ 103*/
100 104
101 LLColor4 mLightSavedColor; 105 LLColor4 mLightSavedColor;
106 LLUUID mLightSavedTexture;
102 LLPointer<LLViewerObject> mObject; 107 LLPointer<LLViewerObject> mObject;
103 LLPointer<LLViewerObject> mRootObject; 108 LLPointer<LLViewerObject> mRootObject;
104}; 109};