aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/newview/llfloaterland.h
diff options
context:
space:
mode:
authorRobin Cornelius2010-10-10 21:53:54 +0100
committerRobin Cornelius2010-10-10 21:53:54 +0100
commitc0034c520c6e61b64822e276316651ec6912bd98 (patch)
tree910442027b6a2c1406d80ca93949755b54badf5c /linden/indra/newview/llfloaterland.h
parentUse all those cores for compile (diff)
parentThickbrick Sleaford, Soft Linden: STORM-164 make gcc-4.4 happy about llvosky.h (diff)
downloadmeta-impy-c0034c520c6e61b64822e276316651ec6912bd98.zip
meta-impy-c0034c520c6e61b64822e276316651ec6912bd98.tar.gz
meta-impy-c0034c520c6e61b64822e276316651ec6912bd98.tar.bz2
meta-impy-c0034c520c6e61b64822e276316651ec6912bd98.tar.xz
Merge branch 'mccabe-plugins' into plugins_merge
Conflicts: linden/doc/contributions.txt linden/indra/cmake/GStreamer.cmake linden/indra/cmake/LLMedia.cmake linden/indra/cmake/OPENAL.cmake linden/indra/llmedia/CMakeLists.txt linden/indra/llprimitive/material_codes.h linden/indra/newview/chatbar_as_cmdline.cpp linden/indra/newview/llappviewer.cpp linden/indra/newview/llfloatertos.cpp linden/indra/newview/llstartup.cpp linden/indra/newview/llviewerwindow.cpp linden/indra/newview/llvoavatar.cpp linden/indra/newview/pipeline.cpp linden/indra/newview/pipeline.h linden/indra/newview/viewer_manifest.py linden/install.xml
Diffstat (limited to 'linden/indra/newview/llfloaterland.h')
-rw-r--r--linden/indra/newview/llfloaterland.h3
1 files changed, 3 insertions, 0 deletions
diff --git a/linden/indra/newview/llfloaterland.h b/linden/indra/newview/llfloaterland.h
index 113b679..4105f44 100644
--- a/linden/indra/newview/llfloaterland.h
+++ b/linden/indra/newview/llfloaterland.h
@@ -64,6 +64,7 @@ class LLParcelSelection;
64class LLPanelLandGeneral; 64class LLPanelLandGeneral;
65class LLPanelLandObjects; 65class LLPanelLandObjects;
66class LLPanelLandOptions; 66class LLPanelLandOptions;
67class LLPanelLandAudio;
67class LLPanelLandMedia; 68class LLPanelLandMedia;
68class LLPanelLandAccess; 69class LLPanelLandAccess;
69class LLPanelLandBan; 70class LLPanelLandBan;
@@ -102,6 +103,7 @@ protected:
102 static void* createPanelLandCovenant(void* data); 103 static void* createPanelLandCovenant(void* data);
103 static void* createPanelLandObjects(void* data); 104 static void* createPanelLandObjects(void* data);
104 static void* createPanelLandOptions(void* data); 105 static void* createPanelLandOptions(void* data);
106 static void* createPanelLandAudio(void* data);
105 static void* createPanelLandMedia(void* data); 107 static void* createPanelLandMedia(void* data);
106 static void* createPanelLandAccess(void* data); 108 static void* createPanelLandAccess(void* data);
107 static void* createPanelLandBan(void* data); 109 static void* createPanelLandBan(void* data);
@@ -115,6 +117,7 @@ protected:
115 LLPanelLandGeneral* mPanelGeneral; 117 LLPanelLandGeneral* mPanelGeneral;
116 LLPanelLandObjects* mPanelObjects; 118 LLPanelLandObjects* mPanelObjects;
117 LLPanelLandOptions* mPanelOptions; 119 LLPanelLandOptions* mPanelOptions;
120// LLPanelLandAudio* mPanelAudio;
118 LLPanelLandMedia* mPanelMedia; 121 LLPanelLandMedia* mPanelMedia;
119 LLPanelLandAccess* mPanelAccess; 122 LLPanelLandAccess* mPanelAccess;
120 LLPanelLandCovenant* mPanelCovenant; 123 LLPanelLandCovenant* mPanelCovenant;