aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/newview/llappviewer.cpp
diff options
context:
space:
mode:
authorMcCabe Maxsted2010-01-01 23:10:43 -0700
committerMcCabe Maxsted2010-01-01 23:10:43 -0700
commit383efab805a073174bfe699adb5e1b0d1a20f1ea (patch)
treecb7fd894b635898502bd65226212de346ce527c7 /linden/indra/newview/llappviewer.cpp
parentFixed panel_radar.xml missing from newview\CMakeLists.txt (diff)
parentMerge branch 'mimikry' into next (diff)
downloadmeta-impy-383efab805a073174bfe699adb5e1b0d1a20f1ea.zip
meta-impy-383efab805a073174bfe699adb5e1b0d1a20f1ea.tar.gz
meta-impy-383efab805a073174bfe699adb5e1b0d1a20f1ea.tar.bz2
meta-impy-383efab805a073174bfe699adb5e1b0d1a20f1ea.tar.xz
Merge commit '76dd2a2c2395e50fd31' into next
Diffstat (limited to 'linden/indra/newview/llappviewer.cpp')
-rw-r--r--linden/indra/newview/llappviewer.cpp9
1 files changed, 9 insertions, 0 deletions
diff --git a/linden/indra/newview/llappviewer.cpp b/linden/indra/newview/llappviewer.cpp
index 69e80b5..f1c6064 100644
--- a/linden/indra/newview/llappviewer.cpp
+++ b/linden/indra/newview/llappviewer.cpp
@@ -739,6 +739,15 @@ bool LLAppViewer::init()
739 // 739 //
740 initWindow(); 740 initWindow();
741 741
742 {
743 BOOL download = gSavedSettings.getBOOL("DownloadClientTags");
744
745 if(download)
746 {
747 LLVOAvatar::updateClientTags();
748 }
749 }
750
742 // call all self-registered classes 751 // call all self-registered classes
743 LLInitClassList::instance().fireCallbacks(); 752 LLInitClassList::instance().fireCallbacks();
744 753