aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorAleric Inglewood2010-10-28 16:00:44 +0200
committerAleric Inglewood2010-10-28 16:00:44 +0200
commit230a5e1114988486540ac4840a63854d4298cfa2 (patch)
treea2e8531cfe9220441f7d2a7cd219727fb3863f87 /linden/indra/newview/CMakeLists.txt
parentMerge branch 'weekly' into webkit_plugins (diff)
downloadmeta-impy-230a5e1114988486540ac4840a63854d4298cfa2.zip
meta-impy-230a5e1114988486540ac4840a63854d4298cfa2.tar.gz
meta-impy-230a5e1114988486540ac4840a63854d4298cfa2.tar.bz2
meta-impy-230a5e1114988486540ac4840a63854d4298cfa2.tar.xz
Remove explicit dependency of windows on media_plugin_gstreamer010
Diffstat (limited to 'linden/indra/newview/CMakeLists.txt')
-rw-r--r--linden/indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt
index fb67423..829aa69 100644
--- a/linden/indra/newview/CMakeLists.txt
+++ b/linden/indra/newview/CMakeLists.txt
@@ -1350,7 +1350,7 @@ if (WINDOWS)
1350 DEPENDS ${VIEWER_BINARY_NAME} ${CMAKE_CURRENT_SOURCE_DIR}/viewer_manifest.py 1350 DEPENDS ${VIEWER_BINARY_NAME} ${CMAKE_CURRENT_SOURCE_DIR}/viewer_manifest.py
1351 ) 1351 )
1352 1352
1353 add_dependencies(${VIEWER_BINARY_NAME} SLPlugin media_plugin_quicktime media_plugin_webkit media_plugin_gstreamer010) 1353 add_dependencies(${VIEWER_BINARY_NAME} SLPlugin media_plugin_quicktime media_plugin_webkit) # Removed media_plugin_gstreamer010
1354 1354
1355 if (PACKAGE) 1355 if (PACKAGE)
1356 add_custom_target(package ALL DEPENDS ${CMAKE_CFG_INTDIR}/touched.bat) 1356 add_custom_target(package ALL DEPENDS ${CMAKE_CFG_INTDIR}/touched.bat)