diff options
author | Armin Weatherwax | 2010-02-26 17:06:16 +0100 |
---|---|---|
committer | Armin Weatherwax | 2010-09-23 15:40:22 +0200 |
commit | dcdfa1ebab37dd78282bc95093a5f347f5846b1c (patch) | |
tree | 22d6ea3f35b749e51ae4ac882bd56f42d35f9590 /linden/indra/media_plugins/base | |
parent | remove deprecated files (diff) | |
download | meta-impy-dcdfa1ebab37dd78282bc95093a5f347f5846b1c.zip meta-impy-dcdfa1ebab37dd78282bc95093a5f347f5846b1c.tar.gz meta-impy-dcdfa1ebab37dd78282bc95093a5f347f5846b1c.tar.bz2 meta-impy-dcdfa1ebab37dd78282bc95093a5f347f5846b1c.tar.xz |
port SG2.0 Mediaplugs (webkit supports flash now)
Diffstat (limited to 'linden/indra/media_plugins/base')
-rwxr-xr-x[-rw-r--r--] | linden/indra/media_plugins/base/CMakeLists.txt | 0 | ||||
-rwxr-xr-x[-rw-r--r--] | linden/indra/media_plugins/base/media_plugin_base.cpp | 4 | ||||
-rwxr-xr-x[-rw-r--r--] | linden/indra/media_plugins/base/media_plugin_base.exp | 1 | ||||
-rwxr-xr-x[-rw-r--r--] | linden/indra/media_plugins/base/media_plugin_base.h | 4 |
4 files changed, 7 insertions, 2 deletions
diff --git a/linden/indra/media_plugins/base/CMakeLists.txt b/linden/indra/media_plugins/base/CMakeLists.txt index a3ee02e..a3ee02e 100644..100755 --- a/linden/indra/media_plugins/base/CMakeLists.txt +++ b/linden/indra/media_plugins/base/CMakeLists.txt | |||
diff --git a/linden/indra/media_plugins/base/media_plugin_base.cpp b/linden/indra/media_plugins/base/media_plugin_base.cpp index 4d5e374..baae68c 100644..100755 --- a/linden/indra/media_plugins/base/media_plugin_base.cpp +++ b/linden/indra/media_plugins/base/media_plugin_base.cpp | |||
@@ -4,9 +4,10 @@ | |||
4 | * | 4 | * |
5 | * All plugins should be a subclass of MediaPluginBase. | 5 | * All plugins should be a subclass of MediaPluginBase. |
6 | * | 6 | * |
7 | * @cond | ||
7 | * $LicenseInfo:firstyear=2008&license=viewergpl$ | 8 | * $LicenseInfo:firstyear=2008&license=viewergpl$ |
8 | * | 9 | * |
9 | * Copyright (c) 2008-2009, Linden Research, Inc. | 10 | * Copyright (c) 2008-2010, Linden Research, Inc. |
10 | * | 11 | * |
11 | * Second Life Viewer Source Code | 12 | * Second Life Viewer Source Code |
12 | * The source code in this file ("Source Code") is provided by Linden Lab | 13 | * The source code in this file ("Source Code") is provided by Linden Lab |
@@ -30,6 +31,7 @@ | |||
30 | * WARRANTIES, EXPRESS, IMPLIED OR OTHERWISE, REGARDING ITS ACCURACY, | 31 | * WARRANTIES, EXPRESS, IMPLIED OR OTHERWISE, REGARDING ITS ACCURACY, |
31 | * COMPLETENESS OR PERFORMANCE. | 32 | * COMPLETENESS OR PERFORMANCE. |
32 | * $/LicenseInfo$ | 33 | * $/LicenseInfo$ |
34 | * @endcond | ||
33 | */ | 35 | */ |
34 | 36 | ||
35 | #include "linden_common.h" | 37 | #include "linden_common.h" |
diff --git a/linden/indra/media_plugins/base/media_plugin_base.exp b/linden/indra/media_plugins/base/media_plugin_base.exp index 1e27d1f..d8c7bb7 100644..100755 --- a/linden/indra/media_plugins/base/media_plugin_base.exp +++ b/linden/indra/media_plugins/base/media_plugin_base.exp | |||
@@ -1 +1,2 @@ | |||
1 | _LLPluginInitEntryPoint | 1 | _LLPluginInitEntryPoint |
2 | |||
diff --git a/linden/indra/media_plugins/base/media_plugin_base.h b/linden/indra/media_plugins/base/media_plugin_base.h index 24198af..8311e66 100644..100755 --- a/linden/indra/media_plugins/base/media_plugin_base.h +++ b/linden/indra/media_plugins/base/media_plugin_base.h | |||
@@ -2,9 +2,10 @@ | |||
2 | * @file media_plugin_base.h | 2 | * @file media_plugin_base.h |
3 | * @brief Media plugin base class for LLMedia API plugin system | 3 | * @brief Media plugin base class for LLMedia API plugin system |
4 | * | 4 | * |
5 | * @cond | ||
5 | * $LicenseInfo:firstyear=2008&license=viewergpl$ | 6 | * $LicenseInfo:firstyear=2008&license=viewergpl$ |
6 | * | 7 | * |
7 | * Copyright (c) 2008-2009, Linden Research, Inc. | 8 | * Copyright (c) 2008-2010, Linden Research, Inc. |
8 | * | 9 | * |
9 | * Second Life Viewer Source Code | 10 | * Second Life Viewer Source Code |
10 | * The source code in this file ("Source Code") is provided by Linden Lab | 11 | * The source code in this file ("Source Code") is provided by Linden Lab |
@@ -28,6 +29,7 @@ | |||
28 | * WARRANTIES, EXPRESS, IMPLIED OR OTHERWISE, REGARDING ITS ACCURACY, | 29 | * WARRANTIES, EXPRESS, IMPLIED OR OTHERWISE, REGARDING ITS ACCURACY, |
29 | * COMPLETENESS OR PERFORMANCE. | 30 | * COMPLETENESS OR PERFORMANCE. |
30 | * $/LicenseInfo$ | 31 | * $/LicenseInfo$ |
32 | * @endcond | ||
31 | */ | 33 | */ |
32 | 34 | ||
33 | #include "linden_common.h" | 35 | #include "linden_common.h" |