aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/llmessage/CMakeLists.txt
diff options
context:
space:
mode:
authorMcCabe Maxsted2011-04-12 17:41:10 -0700
committerMcCabe Maxsted2011-04-12 17:41:10 -0700
commit809de77034c5956a95f35c90024e62b02b439164 (patch)
tree69beeac02b6c37b38c881d702ede4b7b83642a31 /linden/indra/llmessage/CMakeLists.txt
parentPartial revert of a47ebd78. This caused issues with selection and alt-camming... (diff)
downloadmeta-impy-809de77034c5956a95f35c90024e62b02b439164.zip
meta-impy-809de77034c5956a95f35c90024e62b02b439164.tar.gz
meta-impy-809de77034c5956a95f35c90024e62b02b439164.tar.bz2
meta-impy-809de77034c5956a95f35c90024e62b02b439164.tar.xz
Ported SOCKS5 proxy support from Snowglobe 1.5
Diffstat (limited to 'linden/indra/llmessage/CMakeLists.txt')
-rw-r--r--linden/indra/llmessage/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/linden/indra/llmessage/CMakeLists.txt b/linden/indra/llmessage/CMakeLists.txt
index 9965191..b3f2b4c 100644
--- a/linden/indra/llmessage/CMakeLists.txt
+++ b/linden/indra/llmessage/CMakeLists.txt
@@ -98,6 +98,7 @@ set(llmessage_SOURCE_FILES
98 patch_code.cpp 98 patch_code.cpp
99 patch_dct.cpp 99 patch_dct.cpp
100 patch_idct.cpp 100 patch_idct.cpp
101 llsocks5.cpp
101 sound_ids.cpp 102 sound_ids.cpp
102 ) 103 )
103 104
@@ -198,6 +199,7 @@ set(llmessage_HEADER_FILES
198 patch_code.h 199 patch_code.h
199 patch_dct.h 200 patch_dct.h
200 sound_ids.h 201 sound_ids.h
202 llsocks5.h
201 ) 203 )
202 204
203set_source_files_properties(${llmessage_HEADER_FILES} 205set_source_files_properties(${llmessage_HEADER_FILES}