diff options
author | Jacek Antonelli | 2009-03-11 14:16:02 -0500 |
---|---|---|
committer | Jacek Antonelli | 2009-03-11 17:13:22 -0500 |
commit | 629af1f4df0f1df3c3258e1eb21ee9966171ab3d (patch) | |
tree | d0fd8059faddbc55c618788f2add5710be923de7 /linden/indra/llmedia/CMakeLists.txt | |
parent | Manifest includes openal and gstreamer libs in Mac package (diff) | |
download | meta-impy-629af1f4df0f1df3c3258e1eb21ee9966171ab3d.zip meta-impy-629af1f4df0f1df3c3258e1eb21ee9966171ab3d.tar.gz meta-impy-629af1f4df0f1df3c3258e1eb21ee9966171ab3d.tar.bz2 meta-impy-629af1f4df0f1df3c3258e1eb21ee9966171ab3d.tar.xz |
Removed Quicktime-related cmake code
Diffstat (limited to 'linden/indra/llmedia/CMakeLists.txt')
-rw-r--r-- | linden/indra/llmedia/CMakeLists.txt | 13 |
1 files changed, 0 insertions, 13 deletions
diff --git a/linden/indra/llmedia/CMakeLists.txt b/linden/indra/llmedia/CMakeLists.txt index 026afc1..084a80b 100644 --- a/linden/indra/llmedia/CMakeLists.txt +++ b/linden/indra/llmedia/CMakeLists.txt | |||
@@ -65,19 +65,6 @@ if (MOZLIB) | |||
65 | list(APPEND llmedia_HEADER_FILES llmediaimplllmozlib.h) | 65 | list(APPEND llmedia_HEADER_FILES llmediaimplllmozlib.h) |
66 | endif (MOZLIB) | 66 | endif (MOZLIB) |
67 | 67 | ||
68 | if (QUICKTIME) | ||
69 | list(APPEND llmedia_SOURCE_FILES llmediaimplquicktime.cpp) | ||
70 | list(APPEND llmedia_HEADER_FILES llmediaimplquicktime.h) | ||
71 | |||
72 | # We use a bunch of deprecated system APIs. | ||
73 | if (DARWIN) | ||
74 | set_source_files_properties( | ||
75 | llmediaimplquicktime.cpp PROPERTIES | ||
76 | COMPILE_FLAGS -Wno-deprecated-declarations | ||
77 | ) | ||
78 | endif (DARWIN) | ||
79 | endif (QUICKTIME) | ||
80 | |||
81 | set_source_files_properties(${llmedia_HEADER_FILES} | 68 | set_source_files_properties(${llmedia_HEADER_FILES} |
82 | PROPERTIES HEADER_FILE_ONLY TRUE) | 69 | PROPERTIES HEADER_FILE_ONLY TRUE) |
83 | 70 | ||