diff options
author | David Seikel | 2011-06-04 00:17:28 +1000 |
---|---|---|
committer | David Seikel | 2011-06-04 00:17:28 +1000 |
commit | 492eaaf4eec82327116f2605e3d8becf94bec1b3 (patch) | |
tree | dcddd674cb4861445c3ec5aaa59325b99a437614 /linden/indra/llcommon/llversionviewer.h | |
parent | Set the real bare minimum prim size to 0.00001, as 0 sized objects cause bugs. (diff) | |
parent | Fixing the menu to actually use its color options reveals how broken the whol... (diff) | |
download | meta-impy-492eaaf4eec82327116f2605e3d8becf94bec1b3.zip meta-impy-492eaaf4eec82327116f2605e3d8becf94bec1b3.tar.gz meta-impy-492eaaf4eec82327116f2605e3d8becf94bec1b3.tar.bz2 meta-impy-492eaaf4eec82327116f2605e3d8becf94bec1b3.tar.xz |
Merge branch 'next' of git://github.com/jacek/imprudence into next
Conflicts (manually merged):
linden/indra/llcommon/llversionviewer.h
linden/indra/llvfs/lldir.cpp
linden/indra/llvfs/lldir_mac.cpp
linden/indra/newview/CMakeLists.txt
linden/indra/newview/English.lproj/InfoPlist.strings
linden/indra/newview/Info-Imprudence.plist
linden/indra/newview/Info-meta-impy.plist
linden/indra/newview/llappviewer.cpp
linden/indra/newview/llpanellogin.cpp
linden/indra/newview/packaging/mac/Info.plist.in
linden/indra/newview/res/viewerRes.rc
linden/indra/newview/skins/default/xui/en-us/floater_about.xml
linden/indra/newview/skins/default/xui/en-us/panel_preferences_advanced.xml
linden/indra/newview/skins/default/xui/en-us/panel_preferences_graphics1.xml
linden/indra/newview/skins/default/xui/en-us/panel_preferences_im.xml
linden/indra/newview/skins/default/xui/en-us/panel_preferences_skins.xml
linden/indra/newview/skins/default/xui/en-us/panel_preferences_web.xml
linden/indra/newview/skins/default/xui/zh/menu_viewer.xml
linden/indra/newview/skins/default/xui/zh/panel_group_general.xml
linden/indra/newview/viewer_manifest.py
linden/indra/newview/viewerversion.cpp
linden/indra/newview/viewerversion.h
linden/install.xml
Also some post merge tweaks.
Diffstat (limited to 'linden/indra/llcommon/llversionviewer.h')
-rw-r--r-- | linden/indra/llcommon/llversionviewer.h | 22 |
1 files changed, 8 insertions, 14 deletions
diff --git a/linden/indra/llcommon/llversionviewer.h b/linden/indra/llcommon/llversionviewer.h index a571b95..e7d5134 100644 --- a/linden/indra/llcommon/llversionviewer.h +++ b/linden/indra/llcommon/llversionviewer.h | |||
@@ -33,8 +33,6 @@ | |||
33 | #ifndef LL_LLVERSIONVIEWER_H | 33 | #ifndef LL_LLVERSIONVIEWER_H |
34 | #define LL_LLVERSIONVIEWER_H | 34 | #define LL_LLVERSIONVIEWER_H |
35 | 35 | ||
36 | // Version info should be accessed using newview\viewerversion.h -- MC | ||
37 | |||
38 | const S32 LL_VERSION_MAJOR = 1; | 36 | const S32 LL_VERSION_MAJOR = 1; |
39 | const S32 LL_VERSION_MINOR = 23; | 37 | const S32 LL_VERSION_MINOR = 23; |
40 | const S32 LL_VERSION_PATCH = 5; | 38 | const S32 LL_VERSION_PATCH = 5; |
@@ -42,17 +40,13 @@ const S32 LL_VERSION_BUILD = 136262; | |||
42 | 40 | ||
43 | const char * const LL_VIEWER_NAME = "meta-impy"; | 41 | const char * const LL_VIEWER_NAME = "meta-impy"; |
44 | 42 | ||
45 | // These aren't used anymore. | 43 | // These aren't used anymore. See newview/viewerinfo.cpp instead. |
46 | // The channel is ViewerChannelName in settings.xml | 44 | // |
47 | // The meta-impy version is set in app_settings\viewerversion.xml -- MC | 45 | // const char * const LL_CHANNEL = "meta-impy"; |
48 | 46 | // const char * const IMP_VIEWER_NAME = "meta-impy"; | |
49 | /*const char * const LL_CHANNEL = "meta-impy"; | 47 | // const S32 IMP_VERSION_MAJOR = 0; |
50 | 48 | // const S32 IMP_VERSION_MINOR = 0; | |
51 | const char * const IMP_VIEWER_NAME = "meta-impy"; | 49 | // const S32 IMP_VERSION_PATCH = 0; |
52 | 50 | // const char * const IMP_VERSION_TEST = ""; | |
53 | const S32 IMP_VERSION_MAJOR = 1; | ||
54 | const S32 IMP_VERSION_MINOR = 3; | ||
55 | const S32 IMP_VERSION_PATCH = 0; | ||
56 | const char * const IMP_VERSION_TEST = "beta 4";*/ | ||
57 | 51 | ||
58 | #endif | 52 | #endif |