aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorMcCabe Maxsted2009-06-07 23:14:43 -0700
committerMcCabe Maxsted2009-06-07 23:14:43 -0700
commite0a70bea805cf07b92efabca15ffe56a777f90ac (patch)
tree2c93d38e210832e737d09cff7561373d8d5453b2 /linden/indra/llcommon/CMakeLists.txt
parent1.1 version final (diff)
parentMerge branch 'sl-base-1.22' into next (diff)
downloadmeta-impy-e0a70bea805cf07b92efabca15ffe56a777f90ac.zip
meta-impy-e0a70bea805cf07b92efabca15ffe56a777f90ac.tar.gz
meta-impy-e0a70bea805cf07b92efabca15ffe56a777f90ac.tar.bz2
meta-impy-e0a70bea805cf07b92efabca15ffe56a777f90ac.tar.xz
Moved base up to 1.22
Diffstat (limited to 'linden/indra/llcommon/CMakeLists.txt')
-rw-r--r--linden/indra/llcommon/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/linden/indra/llcommon/CMakeLists.txt b/linden/indra/llcommon/CMakeLists.txt
index 8810549..4001e1f 100644
--- a/linden/indra/llcommon/CMakeLists.txt
+++ b/linden/indra/llcommon/CMakeLists.txt
@@ -187,3 +187,10 @@ set_source_files_properties(${llcommon_HEADER_FILES}
187list(APPEND llcommon_SOURCE_FILES ${llcommon_HEADER_FILES}) 187list(APPEND llcommon_SOURCE_FILES ${llcommon_HEADER_FILES})
188 188
189add_library (llcommon ${llcommon_SOURCE_FILES}) 189add_library (llcommon ${llcommon_SOURCE_FILES})
190target_link_libraries(
191 llcommon
192 ${APRUTIL_LIBRARIES}
193 ${APR_LIBRARIES}
194 ${EXPAT_LIBRARIES}
195 ${ZLIB_LIBRARIES}
196 )