aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/libotr/libotr-3.2.0/src/Makefile.in
diff options
context:
space:
mode:
authorJay Threeth2011-04-04 11:48:26 -0700
committerJay Threeth2011-04-04 11:48:26 -0700
commit3c9cc506f741b980565ff5b3b001cd8b6ee36b12 (patch)
treecb862c57b3d5f74177cde3bd962a53fc377166f6 /linden/indra/libotr/libotr-3.2.0/src/Makefile.in
parentbuild fixes, might build on linux now (diff)
downloadmeta-impy-3c9cc506f741b980565ff5b3b001cd8b6ee36b12.zip
meta-impy-3c9cc506f741b980565ff5b3b001cd8b6ee36b12.tar.gz
meta-impy-3c9cc506f741b980565ff5b3b001cd8b6ee36b12.tar.bz2
meta-impy-3c9cc506f741b980565ff5b3b001cd8b6ee36b12.tar.xz
add source to libraries, and cruft for building under windows
Diffstat (limited to 'linden/indra/libotr/libotr-3.2.0/src/Makefile.in')
-rwxr-xr-xlinden/indra/libotr/libotr-3.2.0/src/Makefile.in494
1 files changed, 494 insertions, 0 deletions
diff --git a/linden/indra/libotr/libotr-3.2.0/src/Makefile.in b/linden/indra/libotr/libotr-3.2.0/src/Makefile.in
new file mode 100755
index 0000000..5de6fb4
--- /dev/null
+++ b/linden/indra/libotr/libotr-3.2.0/src/Makefile.in
@@ -0,0 +1,494 @@
1# Makefile.in generated by automake 1.9.6 from Makefile.am.
2# @configure_input@
3
4# Copyright (C) 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002,
5# 2003, 2004, 2005 Free Software Foundation, Inc.
6# This Makefile.in is free software; the Free Software Foundation
7# gives unlimited permission to copy and/or distribute it,
8# with or without modifications, as long as this notice is preserved.
9
10# This program is distributed in the hope that it will be useful,
11# but WITHOUT ANY WARRANTY, to the extent permitted by law; without
12# even the implied warranty of MERCHANTABILITY or FITNESS FOR A
13# PARTICULAR PURPOSE.
14
15@SET_MAKE@
16
17
18srcdir = @srcdir@
19top_srcdir = @top_srcdir@
20VPATH = @srcdir@
21pkgdatadir = $(datadir)/@PACKAGE@
22pkglibdir = $(libdir)/@PACKAGE@
23pkgincludedir = $(includedir)/@PACKAGE@
24top_builddir = ..
25am__cd = CDPATH="$${ZSH_VERSION+.}$(PATH_SEPARATOR)" && cd
26INSTALL = @INSTALL@
27install_sh_DATA = $(install_sh) -c -m 644
28install_sh_PROGRAM = $(install_sh) -c
29install_sh_SCRIPT = $(install_sh) -c
30INSTALL_HEADER = $(INSTALL_DATA)
31transform = $(program_transform_name)
32NORMAL_INSTALL = :
33PRE_INSTALL = :
34POST_INSTALL = :
35NORMAL_UNINSTALL = :
36PRE_UNINSTALL = :
37POST_UNINSTALL = :
38build_triplet = @build@
39host_triplet = @host@
40subdir = src
41DIST_COMMON = $(otrinc_HEADERS) $(srcdir)/Makefile.am \
42 $(srcdir)/Makefile.in
43ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
44am__aclocal_m4_deps = $(top_srcdir)/configure.ac
45am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
46 $(ACLOCAL_M4)
47mkinstalldirs = $(install_sh) -d
48CONFIG_HEADER = $(top_builddir)/config.h
49CONFIG_CLEAN_FILES =
50am__vpath_adj_setup = srcdirstrip=`echo "$(srcdir)" | sed 's|.|.|g'`;
51am__vpath_adj = case $$p in \
52 $(srcdir)/*) f=`echo "$$p" | sed "s|^$$srcdirstrip/||"`;; \
53 *) f=$$p;; \
54 esac;
55am__strip_dir = `echo $$p | sed -e 's|^.*/||'`;
56am__installdirs = "$(DESTDIR)$(libdir)" "$(DESTDIR)$(otrincdir)"
57libLTLIBRARIES_INSTALL = $(INSTALL)
58LTLIBRARIES = $(lib_LTLIBRARIES)
59libotr_la_LIBADD =
60am_libotr_la_OBJECTS = privkey.lo context.lo proto.lo b64.lo dh.lo \
61 mem.lo message.lo userstate.lo tlv.lo auth.lo sm.lo
62libotr_la_OBJECTS = $(am_libotr_la_OBJECTS)
63DEFAULT_INCLUDES = -I. -I$(srcdir) -I$(top_builddir)
64depcomp = $(SHELL) $(top_srcdir)/depcomp
65am__depfiles_maybe = depfiles
66COMPILE = $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) \
67 $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
68LTCOMPILE = $(LIBTOOL) --tag=CC --mode=compile $(CC) $(DEFS) \
69 $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) \
70 $(AM_CFLAGS) $(CFLAGS)
71CCLD = $(CC)
72LINK = $(LIBTOOL) --tag=CC --mode=link $(CCLD) $(AM_CFLAGS) $(CFLAGS) \
73 $(AM_LDFLAGS) $(LDFLAGS) -o $@
74SOURCES = $(libotr_la_SOURCES)
75DIST_SOURCES = $(libotr_la_SOURCES)
76otrincHEADERS_INSTALL = $(INSTALL_HEADER)
77HEADERS = $(otrinc_HEADERS)
78ETAGS = etags
79CTAGS = ctags
80DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
81ACLOCAL = @ACLOCAL@
82AMDEP_FALSE = @AMDEP_FALSE@
83AMDEP_TRUE = @AMDEP_TRUE@
84AMTAR = @AMTAR@
85AR = @AR@
86AUTOCONF = @AUTOCONF@
87AUTOHEADER = @AUTOHEADER@
88AUTOMAKE = @AUTOMAKE@
89AWK = @AWK@
90CC = @CC@
91CCDEPMODE = @CCDEPMODE@
92CFLAGS = @CFLAGS@
93CPP = @CPP@
94CPPFLAGS = @CPPFLAGS@
95CXX = @CXX@
96CXXCPP = @CXXCPP@
97CXXDEPMODE = @CXXDEPMODE@
98CXXFLAGS = @CXXFLAGS@
99CYGPATH_W = @CYGPATH_W@
100DEFS = @DEFS@
101DEPDIR = @DEPDIR@
102ECHO = @ECHO@
103ECHO_C = @ECHO_C@
104ECHO_N = @ECHO_N@
105ECHO_T = @ECHO_T@
106EGREP = @EGREP@
107EXEEXT = @EXEEXT@
108F77 = @F77@
109FFLAGS = @FFLAGS@
110INSTALL_DATA = @INSTALL_DATA@
111INSTALL_PROGRAM = @INSTALL_PROGRAM@
112INSTALL_SCRIPT = @INSTALL_SCRIPT@
113INSTALL_STRIP_PROGRAM = @INSTALL_STRIP_PROGRAM@
114LDFLAGS = @LDFLAGS@
115LIBGCRYPT_CFLAGS = @LIBGCRYPT_CFLAGS@
116LIBGCRYPT_CONFIG = @LIBGCRYPT_CONFIG@
117LIBGCRYPT_LIBS = @LIBGCRYPT_LIBS@
118LIBOBJS = @LIBOBJS@
119LIBOTR_LIBTOOL_VERSION = @LIBOTR_LIBTOOL_VERSION@
120LIBS = @LIBS@
121LIBTOOL = @LIBTOOL@
122LN_S = @LN_S@
123LTLIBOBJS = @LTLIBOBJS@
124MAKEINFO = @MAKEINFO@
125OBJEXT = @OBJEXT@
126PACKAGE = @PACKAGE@
127PACKAGE_BUGREPORT = @PACKAGE_BUGREPORT@
128PACKAGE_NAME = @PACKAGE_NAME@
129PACKAGE_STRING = @PACKAGE_STRING@
130PACKAGE_TARNAME = @PACKAGE_TARNAME@
131PACKAGE_VERSION = @PACKAGE_VERSION@
132PATH_SEPARATOR = @PATH_SEPARATOR@
133RANLIB = @RANLIB@
134SET_MAKE = @SET_MAKE@
135SHELL = @SHELL@
136STRIP = @STRIP@
137VERSION = @VERSION@
138ac_ct_AR = @ac_ct_AR@
139ac_ct_CC = @ac_ct_CC@
140ac_ct_CXX = @ac_ct_CXX@
141ac_ct_F77 = @ac_ct_F77@
142ac_ct_RANLIB = @ac_ct_RANLIB@
143ac_ct_STRIP = @ac_ct_STRIP@
144am__fastdepCC_FALSE = @am__fastdepCC_FALSE@
145am__fastdepCC_TRUE = @am__fastdepCC_TRUE@
146am__fastdepCXX_FALSE = @am__fastdepCXX_FALSE@
147am__fastdepCXX_TRUE = @am__fastdepCXX_TRUE@
148am__include = @am__include@
149am__leading_dot = @am__leading_dot@
150am__quote = @am__quote@
151am__tar = @am__tar@
152am__untar = @am__untar@
153bindir = @bindir@
154build = @build@
155build_alias = @build_alias@
156build_cpu = @build_cpu@
157build_os = @build_os@
158build_vendor = @build_vendor@
159datadir = @datadir@
160exec_prefix = @exec_prefix@
161host = @host@
162host_alias = @host_alias@
163host_cpu = @host_cpu@
164host_os = @host_os@
165host_vendor = @host_vendor@
166includedir = @includedir@
167infodir = @infodir@
168install_sh = @install_sh@
169libdir = @libdir@
170libexecdir = @libexecdir@
171localstatedir = @localstatedir@
172mandir = @mandir@
173mkdir_p = @mkdir_p@
174oldincludedir = @oldincludedir@
175prefix = @prefix@
176program_transform_name = @program_transform_name@
177sbindir = @sbindir@
178sharedstatedir = @sharedstatedir@
179sysconfdir = @sysconfdir@
180target_alias = @target_alias@
181INCLUDES = @LIBGCRYPT_CFLAGS@
182lib_LTLIBRARIES = libotr.la
183libotr_la_SOURCES = privkey.c context.c proto.c b64.c dh.c mem.c message.c \
184 userstate.c tlv.c auth.c sm.c
185
186libotr_la_LDFLAGS = -version-info @LIBOTR_LIBTOOL_VERSION@ @LIBS@ @LIBGCRYPT_LIBS@
187otrincdir = $(includedir)/libotr
188otrinc_HEADERS = b64.h context.h dh.h mem.h message.h privkey.h proto.h \
189 version.h userstate.h tlv.h serial.h auth.h sm.h privkey-t.h
190
191all: all-am
192
193.SUFFIXES:
194.SUFFIXES: .c .lo .o .obj
195$(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(am__configure_deps)
196 @for dep in $?; do \
197 case '$(am__configure_deps)' in \
198 *$$dep*) \
199 cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh \
200 && exit 0; \
201 exit 1;; \
202 esac; \
203 done; \
204 echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu src/Makefile'; \
205 cd $(top_srcdir) && \
206 $(AUTOMAKE) --gnu src/Makefile
207.PRECIOUS: Makefile
208Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
209 @case '$?' in \
210 *config.status*) \
211 cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh;; \
212 *) \
213 echo ' cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe)'; \
214 cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe);; \
215 esac;
216
217$(top_builddir)/config.status: $(top_srcdir)/configure $(CONFIG_STATUS_DEPENDENCIES)
218 cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
219
220$(top_srcdir)/configure: $(am__configure_deps)
221 cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
222$(ACLOCAL_M4): $(am__aclocal_m4_deps)
223 cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
224install-libLTLIBRARIES: $(lib_LTLIBRARIES)
225 @$(NORMAL_INSTALL)
226 test -z "$(libdir)" || $(mkdir_p) "$(DESTDIR)$(libdir)"
227 @list='$(lib_LTLIBRARIES)'; for p in $$list; do \
228 if test -f $$p; then \
229 f=$(am__strip_dir) \
230 echo " $(LIBTOOL) --mode=install $(libLTLIBRARIES_INSTALL) $(INSTALL_STRIP_FLAG) '$$p' '$(DESTDIR)$(libdir)/$$f'"; \
231 $(LIBTOOL) --mode=install $(libLTLIBRARIES_INSTALL) $(INSTALL_STRIP_FLAG) "$$p" "$(DESTDIR)$(libdir)/$$f"; \
232 else :; fi; \
233 done
234
235uninstall-libLTLIBRARIES:
236 @$(NORMAL_UNINSTALL)
237 @set -x; list='$(lib_LTLIBRARIES)'; for p in $$list; do \
238 p=$(am__strip_dir) \
239 echo " $(LIBTOOL) --mode=uninstall rm -f '$(DESTDIR)$(libdir)/$$p'"; \
240 $(LIBTOOL) --mode=uninstall rm -f "$(DESTDIR)$(libdir)/$$p"; \
241 done
242
243clean-libLTLIBRARIES:
244 -test -z "$(lib_LTLIBRARIES)" || rm -f $(lib_LTLIBRARIES)
245 @list='$(lib_LTLIBRARIES)'; for p in $$list; do \
246 dir="`echo $$p | sed -e 's|/[^/]*$$||'`"; \
247 test "$$dir" != "$$p" || dir=.; \
248 echo "rm -f \"$${dir}/so_locations\""; \
249 rm -f "$${dir}/so_locations"; \
250 done
251libotr.la: $(libotr_la_OBJECTS) $(libotr_la_DEPENDENCIES)
252 $(LINK) -rpath $(libdir) $(libotr_la_LDFLAGS) $(libotr_la_OBJECTS) $(libotr_la_LIBADD) $(LIBS)
253
254mostlyclean-compile:
255 -rm -f *.$(OBJEXT)
256
257distclean-compile:
258 -rm -f *.tab.c
259
260@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/auth.Plo@am__quote@
261@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/b64.Plo@am__quote@
262@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/context.Plo@am__quote@
263@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/dh.Plo@am__quote@
264@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/mem.Plo@am__quote@
265@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/message.Plo@am__quote@
266@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/privkey.Plo@am__quote@
267@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/proto.Plo@am__quote@
268@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/sm.Plo@am__quote@
269@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/tlv.Plo@am__quote@
270@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/userstate.Plo@am__quote@
271
272.c.o:
273@am__fastdepCC_TRUE@ if $(COMPILE) -MT $@ -MD -MP -MF "$(DEPDIR)/$*.Tpo" -c -o $@ $<; \
274@am__fastdepCC_TRUE@ then mv -f "$(DEPDIR)/$*.Tpo" "$(DEPDIR)/$*.Po"; else rm -f "$(DEPDIR)/$*.Tpo"; exit 1; fi
275@AMDEP_TRUE@@am__fastdepCC_FALSE@ source='$<' object='$@' libtool=no @AMDEPBACKSLASH@
276@AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@
277@am__fastdepCC_FALSE@ $(COMPILE) -c $<
278
279.c.obj:
280@am__fastdepCC_TRUE@ if $(COMPILE) -MT $@ -MD -MP -MF "$(DEPDIR)/$*.Tpo" -c -o $@ `$(CYGPATH_W) '$<'`; \
281@am__fastdepCC_TRUE@ then mv -f "$(DEPDIR)/$*.Tpo" "$(DEPDIR)/$*.Po"; else rm -f "$(DEPDIR)/$*.Tpo"; exit 1; fi
282@AMDEP_TRUE@@am__fastdepCC_FALSE@ source='$<' object='$@' libtool=no @AMDEPBACKSLASH@
283@AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@
284@am__fastdepCC_FALSE@ $(COMPILE) -c `$(CYGPATH_W) '$<'`
285
286.c.lo:
287@am__fastdepCC_TRUE@ if $(LTCOMPILE) -MT $@ -MD -MP -MF "$(DEPDIR)/$*.Tpo" -c -o $@ $<; \
288@am__fastdepCC_TRUE@ then mv -f "$(DEPDIR)/$*.Tpo" "$(DEPDIR)/$*.Plo"; else rm -f "$(DEPDIR)/$*.Tpo"; exit 1; fi
289@AMDEP_TRUE@@am__fastdepCC_FALSE@ source='$<' object='$@' libtool=yes @AMDEPBACKSLASH@
290@AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@
291@am__fastdepCC_FALSE@ $(LTCOMPILE) -c -o $@ $<
292
293mostlyclean-libtool:
294 -rm -f *.lo
295
296clean-libtool:
297 -rm -rf .libs _libs
298
299distclean-libtool:
300 -rm -f libtool
301uninstall-info-am:
302install-otrincHEADERS: $(otrinc_HEADERS)
303 @$(NORMAL_INSTALL)
304 test -z "$(otrincdir)" || $(mkdir_p) "$(DESTDIR)$(otrincdir)"
305 @list='$(otrinc_HEADERS)'; for p in $$list; do \
306 if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
307 f=$(am__strip_dir) \
308 echo " $(otrincHEADERS_INSTALL) '$$d$$p' '$(DESTDIR)$(otrincdir)/$$f'"; \
309 $(otrincHEADERS_INSTALL) "$$d$$p" "$(DESTDIR)$(otrincdir)/$$f"; \
310 done
311
312uninstall-otrincHEADERS:
313 @$(NORMAL_UNINSTALL)
314 @list='$(otrinc_HEADERS)'; for p in $$list; do \
315 f=$(am__strip_dir) \
316 echo " rm -f '$(DESTDIR)$(otrincdir)/$$f'"; \
317 rm -f "$(DESTDIR)$(otrincdir)/$$f"; \
318 done
319
320ID: $(HEADERS) $(SOURCES) $(LISP) $(TAGS_FILES)
321 list='$(SOURCES) $(HEADERS) $(LISP) $(TAGS_FILES)'; \
322 unique=`for i in $$list; do \
323 if test -f "$$i"; then echo $$i; else echo $(srcdir)/$$i; fi; \
324 done | \
325 $(AWK) ' { files[$$0] = 1; } \
326 END { for (i in files) print i; }'`; \
327 mkid -fID $$unique
328tags: TAGS
329
330TAGS: $(HEADERS) $(SOURCES) $(TAGS_DEPENDENCIES) \
331 $(TAGS_FILES) $(LISP)
332 tags=; \
333 here=`pwd`; \
334 list='$(SOURCES) $(HEADERS) $(LISP) $(TAGS_FILES)'; \
335 unique=`for i in $$list; do \
336 if test -f "$$i"; then echo $$i; else echo $(srcdir)/$$i; fi; \
337 done | \
338 $(AWK) ' { files[$$0] = 1; } \
339 END { for (i in files) print i; }'`; \
340 if test -z "$(ETAGS_ARGS)$$tags$$unique"; then :; else \
341 test -n "$$unique" || unique=$$empty_fix; \
342 $(ETAGS) $(ETAGSFLAGS) $(AM_ETAGSFLAGS) $(ETAGS_ARGS) \
343 $$tags $$unique; \
344 fi
345ctags: CTAGS
346CTAGS: $(HEADERS) $(SOURCES) $(TAGS_DEPENDENCIES) \
347 $(TAGS_FILES) $(LISP)
348 tags=; \
349 here=`pwd`; \
350 list='$(SOURCES) $(HEADERS) $(LISP) $(TAGS_FILES)'; \
351 unique=`for i in $$list; do \
352 if test -f "$$i"; then echo $$i; else echo $(srcdir)/$$i; fi; \
353 done | \
354 $(AWK) ' { files[$$0] = 1; } \
355 END { for (i in files) print i; }'`; \
356 test -z "$(CTAGS_ARGS)$$tags$$unique" \
357 || $(CTAGS) $(CTAGSFLAGS) $(AM_CTAGSFLAGS) $(CTAGS_ARGS) \
358 $$tags $$unique
359
360GTAGS:
361 here=`$(am__cd) $(top_builddir) && pwd` \
362 && cd $(top_srcdir) \
363 && gtags -i $(GTAGS_ARGS) $$here
364
365distclean-tags:
366 -rm -f TAGS ID GTAGS GRTAGS GSYMS GPATH tags
367
368distdir: $(DISTFILES)
369 @srcdirstrip=`echo "$(srcdir)" | sed 's|.|.|g'`; \
370 topsrcdirstrip=`echo "$(top_srcdir)" | sed 's|.|.|g'`; \
371 list='$(DISTFILES)'; for file in $$list; do \
372 case $$file in \
373 $(srcdir)/*) file=`echo "$$file" | sed "s|^$$srcdirstrip/||"`;; \
374 $(top_srcdir)/*) file=`echo "$$file" | sed "s|^$$topsrcdirstrip/|$(top_builddir)/|"`;; \
375 esac; \
376 if test -f $$file || test -d $$file; then d=.; else d=$(srcdir); fi; \
377 dir=`echo "$$file" | sed -e 's,/[^/]*$$,,'`; \
378 if test "$$dir" != "$$file" && test "$$dir" != "."; then \
379 dir="/$$dir"; \
380 $(mkdir_p) "$(distdir)$$dir"; \
381 else \
382 dir=''; \
383 fi; \
384 if test -d $$d/$$file; then \
385 if test -d $(srcdir)/$$file && test $$d != $(srcdir); then \
386 cp -pR $(srcdir)/$$file $(distdir)$$dir || exit 1; \
387 fi; \
388 cp -pR $$d/$$file $(distdir)$$dir || exit 1; \
389 else \
390 test -f $(distdir)/$$file \
391 || cp -p $$d/$$file $(distdir)/$$file \
392 || exit 1; \
393 fi; \
394 done
395check-am: all-am
396check: check-am
397all-am: Makefile $(LTLIBRARIES) $(HEADERS)
398installdirs:
399 for dir in "$(DESTDIR)$(libdir)" "$(DESTDIR)$(otrincdir)"; do \
400 test -z "$$dir" || $(mkdir_p) "$$dir"; \
401 done
402install: install-am
403install-exec: install-exec-am
404install-data: install-data-am
405uninstall: uninstall-am
406
407install-am: all-am
408 @$(MAKE) $(AM_MAKEFLAGS) install-exec-am install-data-am
409
410installcheck: installcheck-am
411install-strip:
412 $(MAKE) $(AM_MAKEFLAGS) INSTALL_PROGRAM="$(INSTALL_STRIP_PROGRAM)" \
413 install_sh_PROGRAM="$(INSTALL_STRIP_PROGRAM)" INSTALL_STRIP_FLAG=-s \
414 `test -z '$(STRIP)' || \
415 echo "INSTALL_PROGRAM_ENV=STRIPPROG='$(STRIP)'"` install
416mostlyclean-generic:
417
418clean-generic:
419
420distclean-generic:
421 -test -z "$(CONFIG_CLEAN_FILES)" || rm -f $(CONFIG_CLEAN_FILES)
422
423maintainer-clean-generic:
424 @echo "This command is intended for maintainers to use"
425 @echo "it deletes files that may require special tools to rebuild."
426clean: clean-am
427
428clean-am: clean-generic clean-libLTLIBRARIES clean-libtool \
429 mostlyclean-am
430
431distclean: distclean-am
432 -rm -rf ./$(DEPDIR)
433 -rm -f Makefile
434distclean-am: clean-am distclean-compile distclean-generic \
435 distclean-libtool distclean-tags
436
437dvi: dvi-am
438
439dvi-am:
440
441html: html-am
442
443info: info-am
444
445info-am:
446
447install-data-am: install-otrincHEADERS
448
449install-exec-am: install-libLTLIBRARIES
450
451install-info: install-info-am
452
453install-man:
454
455installcheck-am:
456
457maintainer-clean: maintainer-clean-am
458 -rm -rf ./$(DEPDIR)
459 -rm -f Makefile
460maintainer-clean-am: distclean-am maintainer-clean-generic
461
462mostlyclean: mostlyclean-am
463
464mostlyclean-am: mostlyclean-compile mostlyclean-generic \
465 mostlyclean-libtool
466
467pdf: pdf-am
468
469pdf-am:
470
471ps: ps-am
472
473ps-am:
474
475uninstall-am: uninstall-info-am uninstall-libLTLIBRARIES \
476 uninstall-otrincHEADERS
477
478.PHONY: CTAGS GTAGS all all-am check check-am clean clean-generic \
479 clean-libLTLIBRARIES clean-libtool ctags distclean \
480 distclean-compile distclean-generic distclean-libtool \
481 distclean-tags distdir dvi dvi-am html html-am info info-am \
482 install install-am install-data install-data-am install-exec \
483 install-exec-am install-info install-info-am \
484 install-libLTLIBRARIES install-man install-otrincHEADERS \
485 install-strip installcheck installcheck-am installdirs \
486 maintainer-clean maintainer-clean-generic mostlyclean \
487 mostlyclean-compile mostlyclean-generic mostlyclean-libtool \
488 pdf pdf-am ps ps-am tags uninstall uninstall-am \
489 uninstall-info-am uninstall-libLTLIBRARIES \
490 uninstall-otrincHEADERS
491
492# Tell versions [3.59,3.63) of GNU make to not export all variables.
493# Otherwise a system limit (for SysV at least) may be exceeded.
494.NOEXPORT: