diff options
author | Jay Threeth | 2011-04-04 11:48:26 -0700 |
---|---|---|
committer | Jay Threeth | 2011-04-04 11:48:26 -0700 |
commit | 3c9cc506f741b980565ff5b3b001cd8b6ee36b12 (patch) | |
tree | cb862c57b3d5f74177cde3bd962a53fc377166f6 /linden/indra/gpg.vs/CMakeLists.txt | |
parent | build fixes, might build on linux now (diff) | |
download | meta-impy-3c9cc506f741b980565ff5b3b001cd8b6ee36b12.zip meta-impy-3c9cc506f741b980565ff5b3b001cd8b6ee36b12.tar.gz meta-impy-3c9cc506f741b980565ff5b3b001cd8b6ee36b12.tar.bz2 meta-impy-3c9cc506f741b980565ff5b3b001cd8b6ee36b12.tar.xz |
add source to libraries, and cruft for building under windows
Diffstat (limited to 'linden/indra/gpg.vs/CMakeLists.txt')
-rwxr-xr-x | linden/indra/gpg.vs/CMakeLists.txt | 19 |
1 files changed, 19 insertions, 0 deletions
diff --git a/linden/indra/gpg.vs/CMakeLists.txt b/linden/indra/gpg.vs/CMakeLists.txt new file mode 100755 index 0000000..6f0bfd5 --- /dev/null +++ b/linden/indra/gpg.vs/CMakeLists.txt | |||
@@ -0,0 +1,19 @@ | |||
1 | # -*- cmake -*- | ||
2 | |||
3 | project(gpg.vs) | ||
4 | |||
5 | include_directories( | ||
6 | inc.vs | ||
7 | ) | ||
8 | |||
9 | set(gpg.vs_SOURCE_FILES | ||
10 | ) | ||
11 | |||
12 | set(gpg.vs_HEADER_FILES | ||
13 | CMakeLists.txt | ||
14 | ) | ||
15 | |||
16 | set_source_files_properties(${gpg.vs_HEADER_FILES} | ||
17 | PROPERTIES HEADER_FILE_ONLY TRUE) | ||
18 | |||
19 | list(APPEND gpg.vs_SOURCE_FILES ${gpg.vs_HEADER_FILES}) | ||