aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorJacek Antonelli2008-10-14 20:25:17 -0500
committerJacek Antonelli2008-10-14 20:28:56 -0500
commit6ed8d75324849ecb36b0b911de0143348755f8bb (patch)
tree5a231c0774d6314d299d1dd893d23dda42c4dcc9 /linden/indra/CMakeLists.txt
parentAdded Imprudence-specific version numbers. (diff)
downloadmeta-impy-6ed8d75324849ecb36b0b911de0143348755f8bb.zip
meta-impy-6ed8d75324849ecb36b0b911de0143348755f8bb.tar.gz
meta-impy-6ed8d75324849ecb36b0b911de0143348755f8bb.tar.bz2
meta-impy-6ed8d75324849ecb36b0b911de0143348755f8bb.tar.xz
Rebranded platform-independent/shared installer/support files.
Replaced instances of "Second Life" with "Imprudence", etc.
Diffstat (limited to 'linden/indra/CMakeLists.txt')
-rw-r--r--linden/indra/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/linden/indra/CMakeLists.txt b/linden/indra/CMakeLists.txt
index fac2afa..eb06191 100644
--- a/linden/indra/CMakeLists.txt
+++ b/linden/indra/CMakeLists.txt
@@ -13,7 +13,7 @@ if(COMMAND cmake_policy)
13 cmake_policy(SET CMP0003 OLD) 13 cmake_policy(SET CMP0003 OLD)
14endif(COMMAND cmake_policy) 14endif(COMMAND cmake_policy)
15 15
16project(SecondLife) 16project(Imprudence)
17 17
18set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake") 18set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
19 19
@@ -77,7 +77,7 @@ if (VIEWER)
77 endif (LINUX) 77 endif (LINUX)
78 78
79 add_subdirectory(${VIEWER_PREFIX}newview) 79 add_subdirectory(${VIEWER_PREFIX}newview)
80 add_dependencies(viewer secondlife-bin) 80 add_dependencies(viewer imprudence-bin)
81endif (VIEWER) 81endif (VIEWER)
82 82
83# Linux builds the viewer and server in 2 separate projects 83# Linux builds the viewer and server in 2 separate projects