diff options
author | McCabe Maxsted | 2010-09-07 16:21:13 -0700 |
---|---|---|
committer | Armin Weatherwax | 2010-09-23 15:38:28 +0200 |
commit | c8bd2bd6a92ad681fda6b8e142b86f233668c3de (patch) | |
tree | e1c726f51c0bafe95a1ce5e42d96d49568c1d9ff | |
parent | Removed gstreamer and gstreamer-plugins from install.xml for Windows (diff) | |
download | meta-impy-c8bd2bd6a92ad681fda6b8e142b86f233668c3de.zip meta-impy-c8bd2bd6a92ad681fda6b8e142b86f233668c3de.tar.gz meta-impy-c8bd2bd6a92ad681fda6b8e142b86f233668c3de.tar.bz2 meta-impy-c8bd2bd6a92ad681fda6b8e142b86f233668c3de.tar.xz |
Removed 'prepare' dependency from cmake
-rw-r--r-- | linden/indra/cmake/CopyWinLibs.cmake | 1 | ||||
-rw-r--r-- | linden/indra/llmath/CMakeLists.txt | 1 | ||||
-rw-r--r-- | linden/indra/llvfs/CMakeLists.txt | 1 |
3 files changed, 0 insertions, 3 deletions
diff --git a/linden/indra/cmake/CopyWinLibs.cmake b/linden/indra/cmake/CopyWinLibs.cmake index 72cef0c..2bea40c 100644 --- a/linden/indra/cmake/CopyWinLibs.cmake +++ b/linden/indra/cmake/CopyWinLibs.cmake | |||
@@ -353,7 +353,6 @@ add_custom_target(copy_win_libs ALL | |||
353 | ${relwithdebinfo_appconfig_file} | 353 | ${relwithdebinfo_appconfig_file} |
354 | ${debug_appconfig_file} | 354 | ${debug_appconfig_file} |
355 | ) | 355 | ) |
356 | add_dependencies(copy_win_libs prepare) | ||
357 | 356 | ||
358 | if(EXISTS ${internal_llkdu_path}) | 357 | if(EXISTS ${internal_llkdu_path}) |
359 | add_dependencies(copy_win_libs llkdu) | 358 | add_dependencies(copy_win_libs llkdu) |
diff --git a/linden/indra/llmath/CMakeLists.txt b/linden/indra/llmath/CMakeLists.txt index c05bf1d..e5ec3e1 100644 --- a/linden/indra/llmath/CMakeLists.txt +++ b/linden/indra/llmath/CMakeLists.txt | |||
@@ -83,4 +83,3 @@ set_source_files_properties(${llmath_HEADER_FILES} | |||
83 | list(APPEND llmath_SOURCE_FILES ${llmath_HEADER_FILES}) | 83 | list(APPEND llmath_SOURCE_FILES ${llmath_HEADER_FILES}) |
84 | 84 | ||
85 | add_library (llmath ${llmath_SOURCE_FILES}) | 85 | add_library (llmath ${llmath_SOURCE_FILES}) |
86 | add_dependencies(llmath prepare) | ||
diff --git a/linden/indra/llvfs/CMakeLists.txt b/linden/indra/llvfs/CMakeLists.txt index d6a0bbc..25b57e0 100644 --- a/linden/indra/llvfs/CMakeLists.txt +++ b/linden/indra/llvfs/CMakeLists.txt | |||
@@ -57,7 +57,6 @@ set_source_files_properties(${llvfs_HEADER_FILES} | |||
57 | list(APPEND llvfs_SOURCE_FILES ${llvfs_HEADER_FILES}) | 57 | list(APPEND llvfs_SOURCE_FILES ${llvfs_HEADER_FILES}) |
58 | 58 | ||
59 | add_library (llvfs ${llvfs_SOURCE_FILES}) | 59 | add_library (llvfs ${llvfs_SOURCE_FILES}) |
60 | add_dependencies(llvfs prepare) | ||
61 | 60 | ||
62 | if (DARWIN) | 61 | if (DARWIN) |
63 | include(CMakeFindFrameworks) | 62 | include(CMakeFindFrameworks) |