diff options
author | Armin Weatherwax | 2011-02-16 10:36:45 +0100 |
---|---|---|
committer | Armin Weatherwax | 2011-03-01 14:33:47 +0100 |
commit | c2756f03fd663619e793fa7fdb96172d9bb4501d (patch) | |
tree | ea315c64a1c01f5df7c6055972b12687275bcdd3 | |
parent | Add short documentation to which project/s (viewer/SLPlugin/libmediaplugin) l... (diff) | |
download | meta-impy-c2756f03fd663619e793fa7fdb96172d9bb4501d.zip meta-impy-c2756f03fd663619e793fa7fdb96172d9bb4501d.tar.gz meta-impy-c2756f03fd663619e793fa7fdb96172d9bb4501d.tar.bz2 meta-impy-c2756f03fd663619e793fa7fdb96172d9bb4501d.tar.xz |
remove unused webkit include in llplugin
-rw-r--r-- | linden/indra/llplugin/CMakeLists.txt | 1 | ||||
-rwxr-xr-x | linden/indra/llplugin/llpluginclassmedia.cpp | 2 |
2 files changed, 0 insertions, 3 deletions
diff --git a/linden/indra/llplugin/CMakeLists.txt b/linden/indra/llplugin/CMakeLists.txt index 7a7f4e5..5dbe07c 100644 --- a/linden/indra/llplugin/CMakeLists.txt +++ b/linden/indra/llplugin/CMakeLists.txt | |||
@@ -20,7 +20,6 @@ include_directories( | |||
20 | ${LLRENDER_INCLUDE_DIRS} | 20 | ${LLRENDER_INCLUDE_DIRS} |
21 | ${LLXML_INCLUDE_DIRS} | 21 | ${LLXML_INCLUDE_DIRS} |
22 | ${LLWINDOW_INCLUDE_DIRS} | 22 | ${LLWINDOW_INCLUDE_DIRS} |
23 | ${LLQTWEBKIT_INCLUDE_DIR} | ||
24 | ) | 23 | ) |
25 | 24 | ||
26 | set(llplugin_SOURCE_FILES | 25 | set(llplugin_SOURCE_FILES |
diff --git a/linden/indra/llplugin/llpluginclassmedia.cpp b/linden/indra/llplugin/llpluginclassmedia.cpp index 520d9f5..f0a44f7 100755 --- a/linden/indra/llplugin/llpluginclassmedia.cpp +++ b/linden/indra/llplugin/llpluginclassmedia.cpp | |||
@@ -41,8 +41,6 @@ | |||
41 | #include "llpluginclassmedia.h" | 41 | #include "llpluginclassmedia.h" |
42 | #include "llpluginmessageclasses.h" | 42 | #include "llpluginmessageclasses.h" |
43 | 43 | ||
44 | #include "llqtwebkit.h" | ||
45 | |||
46 | static int LOW_PRIORITY_TEXTURE_SIZE_DEFAULT = 256; | 44 | static int LOW_PRIORITY_TEXTURE_SIZE_DEFAULT = 256; |
47 | 45 | ||
48 | static int nextPowerOf2( int value ) | 46 | static int nextPowerOf2( int value ) |