aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/evas/src/lib/engines/common_16/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libraries/evas/src/lib/engines/common_16/Makefile.am')
-rw-r--r--libraries/evas/src/lib/engines/common_16/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/libraries/evas/src/lib/engines/common_16/Makefile.am b/libraries/evas/src/lib/engines/common_16/Makefile.am
new file mode 100644
index 0000000..ef2ab30
--- /dev/null
+++ b/libraries/evas/src/lib/engines/common_16/Makefile.am
@@ -0,0 +1,32 @@
1
2MAINTAINERCLEANFILES = Makefile.in
3
4AM_CPPFLAGS = \
5-I. \
6-I$(top_srcdir)/src/lib \
7-I$(top_srcdir)/src/lib/include \
8@FREETYPE_CFLAGS@ \
9@PIXMAN_CFLAGS@ \
10@VALGRIND_CFLAGS@ \
11@EINA_CFLAGS@ \
12@EET_CFLAGS@ \
13@pthread_cflags@
14
15noinst_LTLIBRARIES = libevas_engine_common_16.la
16
17libevas_engine_common_16_la_SOURCES = \
18evas_soft16_dither_mask.c \
19evas_soft16_font.c \
20evas_soft16_image_scaled_sampled.c \
21evas_soft16_image_unscaled.c \
22evas_soft16_main.c \
23evas_soft16_rectangle.c \
24evas_soft16_line.c \
25evas_soft16_polygon.c
26
27libevas_engine_common_16_la_DEPENDENCIES = $(top_builddir)/config.h
28
29EXTRA_DIST = \
30evas_soft16_point_blend.c \
31evas_soft16_scanline_blend.c \
32evas_soft16_scanline_fill.c