aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/edje/src/bin/epp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libraries/edje/src/bin/epp/Makefile.am')
-rw-r--r--libraries/edje/src/bin/epp/Makefile.am59
1 files changed, 59 insertions, 0 deletions
diff --git a/libraries/edje/src/bin/epp/Makefile.am b/libraries/edje/src/bin/epp/Makefile.am
new file mode 100644
index 0000000..6db5016
--- /dev/null
+++ b/libraries/edje/src/bin/epp/Makefile.am
@@ -0,0 +1,59 @@
1# Makefile for GNU C compiler.
2# Copyright (C) 1987, 88, 90-94, 1995 Free Software Foundation, Inc.
3
4#This file is part of GNU CC.
5
6#GNU CC is free software; you can redistribute it and/or modify
7#it under the terms of the GNU General Public License as published by
8#the Free Software Foundation; either version 2, or (at your option)
9#any later version.
10
11#GNU CC is distributed in the hope that it will be useful,
12#but WITHOUT ANY WARRANTY; without even the implied warranty of
13#MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
14#GNU General Public License for more details.
15
16#You should have received a copy of the GNU General Public License
17#along with GNU CC; see the file COPYING. If not, write to
18#the Free Software Foundation, 675 Mass Ave, Cambridge, MA 02139, USA.
19
20MAINTAINERCLEANFILES = Makefile.in
21
22eppdir = @libdir@/@PACKAGE@/utils
23
24epp_PROGRAMS = epp
25
26epp_SOURCES = \
27cpplib.h \
28cpphash.h \
29cppalloc.c \
30cpperror.c \
31cppexp.c \
32cpphash.c \
33cpplib.c \
34cppmain.c
35
36epp_CPPFLAGS = \
37-I$(top_builddir) \
38$(CWARNFLAGS)
39
40DEFS= \
41-DHAVE_CONFIG_H \
42-DHAVE_STRERROR \
43-DFATAL_EXIT_CODE=1 \
44-DSUCCESS_EXIT_CODE=0 \
45-DGCC_INCLUDE_DIR=\"/usr/include\" \
46-DGPLUSPLUS_INCLUDE_DIR=\"/usr/include\" \
47-DTOOL_INCLUDE_DIR=\"/usr/bin\" \
48-DHOST_BITS_PER_LONG=32 \
49-DBITS_PER_UNIT=8 \
50-DHOST_BITS_PER_INT=32 \
51-DBITS_PER_WORD=16 \
52-DTARGET_BELL=7 \
53-DTARGET_BS=8 \
54-DTARGET_FF=12 \
55-DTARGET_NEWLINE=10 \
56-DTARGET_CR=13 \
57-DTARGET_TAB=9 \
58-DTARGET_VT=11
59