aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/evas/src/modules/savers/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2012-01-04 18:41:13 +1000
committerDavid Walter Seikel2012-01-04 18:41:13 +1000
commitdd7595a3475407a7fa96a97393bae8c5220e8762 (patch)
treee341e911d7eb911a51684a7412ef7f7c7605d28e /libraries/evas/src/modules/savers/Makefile.am
parentAdd the skeleton. (diff)
downloadSledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.zip
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.gz
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.bz2
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.xz
Add the base Enlightenment Foundation Libraries - eina, eet, evas, ecore, embryo, and edje.
Note that embryo wont be used, but I'm not sure yet if you can build edje without it.
Diffstat (limited to 'libraries/evas/src/modules/savers/Makefile.am')
-rw-r--r--libraries/evas/src/modules/savers/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/libraries/evas/src/modules/savers/Makefile.am b/libraries/evas/src/modules/savers/Makefile.am
new file mode 100644
index 0000000..0854052
--- /dev/null
+++ b/libraries/evas/src/modules/savers/Makefile.am
@@ -0,0 +1,33 @@
1MAINTAINERCLEANFILES = Makefile.in
2
3SUBDIRS =
4
5if BUILD_LOADER_EDB
6if !EVAS_STATIC_BUILD_EDB
7SUBDIRS += edb
8endif
9endif
10
11if BUILD_LOADER_EET
12if !EVAS_STATIC_BUILD_EET
13SUBDIRS += eet
14endif
15endif
16
17if BUILD_SAVER_JPEG
18if !EVAS_STATIC_BUILD_JPEG
19SUBDIRS += jpeg
20endif
21endif
22
23if BUILD_LOADER_PNG
24if !EVAS_STATIC_BUILD_PNG
25SUBDIRS += png
26endif
27endif
28
29if BUILD_LOADER_TIFF
30if !EVAS_STATIC_BUILD_TIFF
31SUBDIRS += tiff
32endif
33endif