aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/evas/src/lib/file/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2012-01-04 18:41:13 +1000
committerDavid Walter Seikel2012-01-04 18:41:13 +1000
commitdd7595a3475407a7fa96a97393bae8c5220e8762 (patch)
treee341e911d7eb911a51684a7412ef7f7c7605d28e /libraries/evas/src/lib/file/Makefile.am
parentAdd the skeleton. (diff)
downloadSledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.zip
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.gz
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.bz2
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.xz
Add the base Enlightenment Foundation Libraries - eina, eet, evas, ecore, embryo, and edje.
Note that embryo wont be used, but I'm not sure yet if you can build edje without it.
Diffstat (limited to 'libraries/evas/src/lib/file/Makefile.am')
-rw-r--r--libraries/evas/src/lib/file/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/libraries/evas/src/lib/file/Makefile.am b/libraries/evas/src/lib/file/Makefile.am
new file mode 100644
index 0000000..7875fbe
--- /dev/null
+++ b/libraries/evas/src/lib/file/Makefile.am
@@ -0,0 +1,25 @@
1
2MAINTAINERCLEANFILES = Makefile.in
3
4AM_CPPFLAGS = \
5-I. \
6-I$(top_srcdir)/src/lib \
7-I$(top_srcdir)/src/lib/include \
8-DPACKAGE_BIN_DIR=\"$(bindir)\" \
9-DPACKAGE_LIB_DIR=\"$(libdir)\" \
10-DPACKAGE_DATA_DIR=\"$(datadir)/$(PACKAGE)\" \
11@FREETYPE_CFLAGS@ \
12@EINA_CFLAGS@ \
13@EVIL_CFLAGS@ \
14@WIN32_CPPFLAGS@ \
15@PIXMAN_CFLAGS@
16
17AM_CFLAGS = @WIN32_CFLAGS@
18
19noinst_LTLIBRARIES = libevas_file.la
20libevas_file_la_SOURCES = \
21evas_path.c \
22evas_module.c
23libevas_file_la_LIBADD = @EINA_LIBS@ @EVIL_LIBS@
24
25EXTRA_DIST = evas_module.h evas_path.h