aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/edje/src/tests/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2012-01-04 18:41:13 +1000
committerDavid Walter Seikel2012-01-04 18:41:13 +1000
commitdd7595a3475407a7fa96a97393bae8c5220e8762 (patch)
treee341e911d7eb911a51684a7412ef7f7c7605d28e /libraries/edje/src/tests/Makefile.am
parentAdd the skeleton. (diff)
downloadSledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.zip
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.gz
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.bz2
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.xz
Add the base Enlightenment Foundation Libraries - eina, eet, evas, ecore, embryo, and edje.
Note that embryo wont be used, but I'm not sure yet if you can build edje without it.
Diffstat (limited to 'libraries/edje/src/tests/Makefile.am')
-rw-r--r--libraries/edje/src/tests/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/libraries/edje/src/tests/Makefile.am b/libraries/edje/src/tests/Makefile.am
new file mode 100644
index 0000000..4981ad3
--- /dev/null
+++ b/libraries/edje/src/tests/Makefile.am
@@ -0,0 +1,27 @@
1MAINTAINERCLEANFILES = Makefile.in
2
3AM_CPPFLAGS = \
4-I$(top_srcdir)/src/lib \
5@EDJE_CFLAGS@ \
6@CHECK_CFLAGS@
7
8if EFL_ENABLE_TESTS
9
10noinst_PROGRAMS = edje_suite
11
12check_PROGRAMS = edje_suite
13
14edje_suite_SOURCES = \
15edje_suite.c \
16edje_test_edje.c \
17edje_suite.h
18
19edje_suite_LDADD = \
20@EDJE_LIBS@ \
21@CHECK_LIBS@ \
22$(top_builddir)/src/lib/libedje.la
23
24endif
25
26clean-local:
27 rm -rf *.gcno *.gcda