aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/edje/src/modules/alsa_snd_player/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2012-01-04 18:41:13 +1000
committerDavid Walter Seikel2012-01-04 18:41:13 +1000
commitdd7595a3475407a7fa96a97393bae8c5220e8762 (patch)
treee341e911d7eb911a51684a7412ef7f7c7605d28e /libraries/edje/src/modules/alsa_snd_player/Makefile.am
parentAdd the skeleton. (diff)
downloadSledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.zip
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.gz
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.bz2
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.xz
Add the base Enlightenment Foundation Libraries - eina, eet, evas, ecore, embryo, and edje.
Note that embryo wont be used, but I'm not sure yet if you can build edje without it.
Diffstat (limited to 'libraries/edje/src/modules/alsa_snd_player/Makefile.am')
-rw-r--r--libraries/edje/src/modules/alsa_snd_player/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/libraries/edje/src/modules/alsa_snd_player/Makefile.am b/libraries/edje/src/modules/alsa_snd_player/Makefile.am
new file mode 100644
index 0000000..de015f8
--- /dev/null
+++ b/libraries/edje/src/modules/alsa_snd_player/Makefile.am
@@ -0,0 +1,20 @@
1## Process this file with automake to produce Makefile.in
2
3MAINTAINERCLEANFILES = Makefile.in
4
5pkglibdir = $(REMIX_PLUGIN_DIR)
6
7AM_CPPFLAGS = \
8-I. \
9-DPACKAGE_LIB_DIR=\"$(libdir)/remix\" \
10-DPACKAGE_DATA_DIR=\"$(datadir)/remix\" \
11@EDJE_CFLAGS@ \
12@REMIX_CFLAGS@ \
13@ALSA_CFLAGS@
14
15pkgdir = $(REMIX_PLUGIN_DIR)
16pkg_LTLIBRARIES = libalsa_snd_player.la
17
18libalsa_snd_player_la_SOURCES = alsa_snd_player.c
19libalsa_snd_player_la_LDFLAGS = -no-undefined @lt_enable_auto_import@ -module -avoid-version @EDJE_LIBS@ @REMIX_LIBS@ @ALSA_LIBS@
20libalsa_snd_player_la_LIBTOOLFLAGS = --tag=disable-static