aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/edje/src/modules/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2012-01-04 18:41:13 +1000
committerDavid Walter Seikel2012-01-04 18:41:13 +1000
commitdd7595a3475407a7fa96a97393bae8c5220e8762 (patch)
treee341e911d7eb911a51684a7412ef7f7c7605d28e /libraries/edje/src/modules/Makefile.am
parentAdd the skeleton. (diff)
downloadSledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.zip
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.gz
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.bz2
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.xz
Add the base Enlightenment Foundation Libraries - eina, eet, evas, ecore, embryo, and edje.
Note that embryo wont be used, but I'm not sure yet if you can build edje without it.
Diffstat (limited to 'libraries/edje/src/modules/Makefile.am')
-rw-r--r--libraries/edje/src/modules/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/libraries/edje/src/modules/Makefile.am b/libraries/edje/src/modules/Makefile.am
new file mode 100644
index 0000000..937a690
--- /dev/null
+++ b/libraries/edje/src/modules/Makefile.am
@@ -0,0 +1,10 @@
1if ENABLE_MULTISENSE
2FACTORY_MODULE = multisense_factory
3if HAVE_LIBREMIX
4SND_READER_MODULE = eet_snd_reader
5if HAVE_LIBALSA
6ALSA_MODULE = alsa_snd_player
7endif
8endif
9endif
10SUBDIRS = $(FACTORY_MODULE) $(SND_READER_MODULE) $(ALSA_MODULE)