aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/ode-0.9/tests/CppTestHarness/Makefile.am
diff options
context:
space:
mode:
authordan miller2007-10-19 05:20:48 +0000
committerdan miller2007-10-19 05:20:48 +0000
commitd48ea5bb797037069d641da41da0f195f0124491 (patch)
tree40ff433d94859d629aac933d5ec73b382f62ba1a /libraries/ode-0.9/tests/CppTestHarness/Makefile.am
parentdont ask (diff)
downloadopensim-SC_OLD-d48ea5bb797037069d641da41da0f195f0124491.zip
opensim-SC_OLD-d48ea5bb797037069d641da41da0f195f0124491.tar.gz
opensim-SC_OLD-d48ea5bb797037069d641da41da0f195f0124491.tar.bz2
opensim-SC_OLD-d48ea5bb797037069d641da41da0f195f0124491.tar.xz
one more for the gipper
Diffstat (limited to 'libraries/ode-0.9/tests/CppTestHarness/Makefile.am')
-rw-r--r--libraries/ode-0.9/tests/CppTestHarness/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/libraries/ode-0.9/tests/CppTestHarness/Makefile.am b/libraries/ode-0.9/tests/CppTestHarness/Makefile.am
new file mode 100644
index 0000000..1fcb0be
--- /dev/null
+++ b/libraries/ode-0.9/tests/CppTestHarness/Makefile.am
@@ -0,0 +1,28 @@
1
2noinst_LIBRARIES = libodetest.a
3
4libodetest_a_SOURCES = \
5 CheckMacros.h \
6 Checks.h \
7 CppTestHarness.h \
8 HTMLTestReporter.cpp \
9 HTMLTestReporter.h \
10 PrintfTestReporter.cpp \
11 PrintfTestReporter.h \
12 SignalTranslator.h \
13 Test.cpp \
14 Test.h \
15 TestLauncher.cpp \
16 TestLauncher.h \
17 TestMacros.h \
18 TestReporter.cpp \
19 TestReporter.h \
20 TestResults.cpp \
21 TestResults.h \
22 TestRunner.cpp \
23 TestRunner.h \
24 TypedTestLauncher.h
25
26libodetest_a_CXXFLAGS = @ARCHFLAGS@ -I$(top_srcdir)/include -I$(top_builddir)/include
27
28