aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--linden/indra/mac_crash_logger/CMakeLists.txt2
-rw-r--r--linden/indra/mac_updater/CMakeLists.txt2
2 files changed, 2 insertions, 2 deletions
diff --git a/linden/indra/mac_crash_logger/CMakeLists.txt b/linden/indra/mac_crash_logger/CMakeLists.txt
index 9cddb56..371b6fb 100644
--- a/linden/indra/mac_crash_logger/CMakeLists.txt
+++ b/linden/indra/mac_crash_logger/CMakeLists.txt
@@ -47,7 +47,7 @@ set_source_files_properties(
47set_source_files_properties( 47set_source_files_properties(
48 Info.plist 48 Info.plist
49 PROPERTIES 49 PROPERTIES
50 MACOSX_PACKAGE_LOCATION . # will it blend? + poppy 50 MACOSX_BUNDLE_INFO_PLIST ${CMAKE_CURRENT_SOURCE_DIR}/Info.plist
51 ) 51 )
52SOURCE_GROUP("Resources" FILES ${mac_crash_logger_RESOURCE_FILES}) 52SOURCE_GROUP("Resources" FILES ${mac_crash_logger_RESOURCE_FILES})
53list(APPEND mac_crash_logger_SOURCE_FILES ${mac_crash_logger_RESOURCE_FILES}) 53list(APPEND mac_crash_logger_SOURCE_FILES ${mac_crash_logger_RESOURCE_FILES})
diff --git a/linden/indra/mac_updater/CMakeLists.txt b/linden/indra/mac_updater/CMakeLists.txt
index 3ac5aee..ef87b29 100644
--- a/linden/indra/mac_updater/CMakeLists.txt
+++ b/linden/indra/mac_updater/CMakeLists.txt
@@ -53,7 +53,7 @@ set_source_files_properties(
53set_source_files_properties( 53set_source_files_properties(
54 Info.plist 54 Info.plist
55 PROPERTIES 55 PROPERTIES
56 MACOSX_PACKAGE_LOCATION . # will it blend? + poppy 56 MACOSX_BUNDLE_INFO_PLIST ${CMAKE_CURRENT_SOURCE_DIR}/Info.plist
57 ) 57 )
58SOURCE_GROUP("Resources" FILES ${mac_updater_RESOURCE_FILES}) 58SOURCE_GROUP("Resources" FILES ${mac_updater_RESOURCE_FILES})
59list(APPEND mac_updater_SOURCE_FILES ${mac_updater_RESOURCE_FILES}) 59list(APPEND mac_updater_SOURCE_FILES ${mac_updater_RESOURCE_FILES})