diff options
Diffstat (limited to 'linden/indra')
-rw-r--r-- | linden/indra/llmessage/CMakeLists.txt | 2 | ||||
-rw-r--r-- | linden/indra/newview/CMakeLists.txt | 4 |
2 files changed, 6 insertions, 0 deletions
diff --git a/linden/indra/llmessage/CMakeLists.txt b/linden/indra/llmessage/CMakeLists.txt index a484580..4723281 100644 --- a/linden/indra/llmessage/CMakeLists.txt +++ b/linden/indra/llmessage/CMakeLists.txt | |||
@@ -48,6 +48,7 @@ set(llmessage_SOURCE_FILES | |||
48 | llmail.cpp | 48 | llmail.cpp |
49 | llmessagebuilder.cpp | 49 | llmessagebuilder.cpp |
50 | llmessageconfig.cpp | 50 | llmessageconfig.cpp |
51 | llmessagelog.cpp | ||
51 | llmessagereader.cpp | 52 | llmessagereader.cpp |
52 | llmessagetemplate.cpp | 53 | llmessagetemplate.cpp |
53 | llmessagetemplateparser.cpp | 54 | llmessagetemplateparser.cpp |
@@ -138,6 +139,7 @@ set(llmessage_HEADER_FILES | |||
138 | llmail.h | 139 | llmail.h |
139 | llmessagebuilder.h | 140 | llmessagebuilder.h |
140 | llmessageconfig.h | 141 | llmessageconfig.h |
142 | llmessagelog.h | ||
141 | llmessagereader.h | 143 | llmessagereader.h |
142 | llmessagetemplate.h | 144 | llmessagetemplate.h |
143 | llmessagetemplateparser.h | 145 | llmessagetemplateparser.h |
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt index c3c6566..598af5e 100644 --- a/linden/indra/newview/CMakeLists.txt +++ b/linden/indra/newview/CMakeLists.txt | |||
@@ -200,6 +200,8 @@ set(viewer_SOURCE_FILES | |||
200 | llfloaterlandmark.cpp | 200 | llfloaterlandmark.cpp |
201 | llfloatermap.cpp | 201 | llfloatermap.cpp |
202 | llfloatermemleak.cpp | 202 | llfloatermemleak.cpp |
203 | llfloatermessagebuilder.cpp | ||
204 | llfloatermessagelog.cpp | ||
203 | llfloatermute.cpp | 205 | llfloatermute.cpp |
204 | llfloaternamedesc.cpp | 206 | llfloaternamedesc.cpp |
205 | llfloaternewim.cpp | 207 | llfloaternewim.cpp |
@@ -652,6 +654,8 @@ set(viewer_HEADER_FILES | |||
652 | llfloaterlandmark.h | 654 | llfloaterlandmark.h |
653 | llfloatermap.h | 655 | llfloatermap.h |
654 | llfloatermemleak.h | 656 | llfloatermemleak.h |
657 | llfloatermessagebuilder.h | ||
658 | llfloatermessagelog.h | ||
655 | llfloatermute.h | 659 | llfloatermute.h |
656 | llfloaternamedesc.h | 660 | llfloaternamedesc.h |
657 | llfloaternewim.h | 661 | llfloaternewim.h |