aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra')
-rw-r--r--linden/indra/newview/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt
index aaaf74f..ec630c2 100644
--- a/linden/indra/newview/CMakeLists.txt
+++ b/linden/indra/newview/CMakeLists.txt
@@ -46,6 +46,10 @@ endif (WINDOWS)
46include(libgcrypt) 46include(libgcrypt)
47include(libgpg-error) 47include(libgpg-error)
48 48
49if (WINDOWS)
50 include(libotr)
51 # on windows always build libotr from source and statically link in libgcrypt and libgpg-error
52endif (WINDOWS)
49if (DARWIN OR LINUX) 53if (DARWIN OR LINUX)
50 if (STATIC_LIBOTR_ETC) 54 if (STATIC_LIBOTR_ETC)
51 include(libotr) # to build libotr from source and statically link in libgcrypt and libgpg-error 55 include(libotr) # to build libotr from source and statically link in libgcrypt and libgpg-error