aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/newview/CMakeLists.txt')
-rw-r--r--linden/indra/newview/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt
index 464bb83..514811d 100644
--- a/linden/indra/newview/CMakeLists.txt
+++ b/linden/indra/newview/CMakeLists.txt
@@ -1384,6 +1384,14 @@ check_message_template(${VIEWER_BINARY_NAME})
1384set(PACKAGE OFF CACHE BOOL 1384set(PACKAGE OFF CACHE BOOL
1385 "Add a package target that builds an installer package.") 1385 "Add a package target that builds an installer package.")
1386 1386
1387
1388add_custom_target(
1389 ChangeLog ALL
1390 COMMAND ${PYTHON_EXECUTABLE} ${SCRIPTS_DIR}/make_changelog.py
1391 COMMENT "Generating ChangeLog.txt."
1392 )
1393
1394
1387if (WINDOWS) 1395if (WINDOWS)
1388 if(MSVC71) 1396 if(MSVC71)
1389 set(release_flags "/MAP:Release/${VIEWER_BINARY_NAME}.map /MAPINFO:LINES") 1397 set(release_flags "/MAP:Release/${VIEWER_BINARY_NAME}.map /MAPINFO:LINES")