aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/llxml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/llxml/CMakeLists.txt')
-rw-r--r--linden/indra/llxml/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/linden/indra/llxml/CMakeLists.txt b/linden/indra/llxml/CMakeLists.txt
index d86bc0d..9febd97 100644
--- a/linden/indra/llxml/CMakeLists.txt
+++ b/linden/indra/llxml/CMakeLists.txt
@@ -34,3 +34,8 @@ set_source_files_properties(${llxml_HEADER_FILES}
34list(APPEND llxml_SOURCE_FILES ${llxml_HEADER_FILES}) 34list(APPEND llxml_SOURCE_FILES ${llxml_HEADER_FILES})
35 35
36add_library (llxml ${llxml_SOURCE_FILES}) 36add_library (llxml ${llxml_SOURCE_FILES})
37target_link_libraries(
38 llxml
39 ${BOOST_SIGNALS_LIBRARY}
40 ${EXPAT_LIBRARIES}
41 )