diff options
Diffstat (limited to 'linden/indra/llmessage/CMakeLists.txt')
-rw-r--r-- | linden/indra/llmessage/CMakeLists.txt | 8 |
1 files changed, 8 insertions, 0 deletions
diff --git a/linden/indra/llmessage/CMakeLists.txt b/linden/indra/llmessage/CMakeLists.txt index ba17265..fd22de9 100644 --- a/linden/indra/llmessage/CMakeLists.txt +++ b/linden/indra/llmessage/CMakeLists.txt | |||
@@ -189,3 +189,11 @@ set_source_files_properties(${llmessage_HEADER_FILES} | |||
189 | list(APPEND llmessage_SOURCE_FILES ${llmessage_HEADER_FILES}) | 189 | list(APPEND llmessage_SOURCE_FILES ${llmessage_HEADER_FILES}) |
190 | 190 | ||
191 | add_library (llmessage ${llmessage_SOURCE_FILES}) | 191 | add_library (llmessage ${llmessage_SOURCE_FILES}) |
192 | target_link_libraries( | ||
193 | llmessage | ||
194 | ${CURL_LIBRARIES} | ||
195 | ${CARES_LIBRARIES} | ||
196 | ${OPENSSL_LIBRARIES} | ||
197 | ${CRYPTO_LIBRARIES} | ||
198 | ${XMLRPCEPI_LIBRARIES} | ||
199 | ) | ||